Spread the love! TechSpot Tech Gift Shortlist 2017

Computer CD Burn Problems

By frosted
Aug 10, 2008
  1. It all started with a simple install Daemon tools. After using it for a while, I no longer needed it, so I uninstalled the program. Less then a day later, I wanted to burn a CD using iTunes. Unfortunately, I got the error (4450).

    This is not the first time I got this error. Last time, to remedy this problem, I installed SPTD v1.50 and it fixed it perfectly. Now, it didn't work.

    I can't burn anything with any program and am having serious CD drive trouble. For some reason, it says the burner is in use by another program, though it is not by any other program (as far as I can tell) or by any other user.

    So iTunes and Roxio won't burn, I can't just drag and drop with Explorer. I have tried updating my drivers and uninstalling/reinstalling my CD drive to no avail.

    Any help?
  2. THNDR143

    THNDR143 TS Member Posts: 43


    If I were you, I'd ditch that drive and buy a brand spanking new one. :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...