Constant loud beep on power up

Status
Not open for further replies.
Hi everyone. Ok, so after getting my new case, I swapped all my goodies into it today. I got a Thermaltake Tsunami case which I love. I didn't remove the memory or cpu from the board. After reassembling everything in the new case, everything powers up (no display on monitors) and I get this loud continuous beep. I can't seem to find a post code for what this would be. I tried reseating the video card and all the memory but no change. I need all your help on figuring this out. Oh, before that, I kept getting a CPU test fail message so I pulled the CPU and reseated it too. I also tried resetting CMOS. Thanks for any help!

My system:

ASUS P4P800-E Deluxe
P4 3.0ghz
1 gb Kingston HyperX 3200
EVGA Geforce 6800 video card
Western Digital 200gb HD
480 watt Demon power supply
Thermaltake Tsunami case
 

twite

Posts: 907   +2
I think that is a memory problem? I have gotten that before when i forgot to put the memory in. Maybe it went bad somehow. Try putting it in another slot, and make sure the video card 4 pin molex is connected.
 
Status
Not open for further replies.