1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

CPU slower than before, no clue why!

By Golden7B ยท 20 replies
Jun 29, 2007
  1. SOLVED: CPU slower than before, no clue why!

    Hello, my cpu is REALLY slower than before and i dont know why.... i formatted it, and its still as slow..... one thing i noticed, is that around the same time as it slowed down, my wireless mouse has started lagging a lot when loading something or opening a page etc.... first , heres my specs:

    Intel Pentium 4 // 3.20GHz // 1 Go Ram //
    Graphic card: Nvidia Geforce 7600 GS
    189 Go of Harddisk space, 156 free...
    Audio: Realtek high definition
    Logitech wireless mouse
    (If you need other info let me know).

    Before, it was real fast, i could do like 3-4 things at the same time, basically , it was faster than me,..... now, i can hardly do 2 things at the same time, or when i open a page, software, anything, its really slow...... when i open the control panel it takes like 10-20 seconds showing the icons, etc etc....

    Like i said, my mouse also lags now (if im in a page and start moving, half the time it take quit a while starting to work (the mouse), and the battery are new......(a strange thing, when im in a game, the mouse never lags.....the performance is ok in the game, but it takes like double the time than before to load the map....(BF2) ) i formatted the cpu, but it didnt solve the problem.... could it be a hardware problem, the way my cpu is set (memory usage etc...) im really not good in that so if somebody could help i would really appreciate it....

    TX ALOT!!
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    I suggest you take your email out of here unless you want a lot of new 'friends'.

    Have you dusted inside your comp lately?

    Have you got a decent firewall and av installed and used?
  3. Golden7B

    Golden7B TS Rookie Topic Starter

    k tx...

    what do u mean by dusted? cleaned? (sry im french hehe) if so, yes, just today...

    i have no av and the firewall is the one with windows, but even if that was the problem, wouldnt it been fixed when i formatted the cpu?

    if not, do you have suggestions for av and firewall ( i personnally believed that the av would slow the cpu down....)

  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Well, I certainly hope you didn't format your cpu to harshly.

    After you re-formatted the hard drive and installed the O/S again, did you install the chipset drivers, then video and audio and modem/ethernet drivers in that order?

    Do you have a mobo with bios controlled cooling and is it set up correctly so your cpu isn't being throttled due to heat?
  5. Golden7B

    Golden7B TS Rookie Topic Starter

    i installed the chipset driver first, but i couldnt honestly say that for the rest it was in that order.... (didnt even know that could affect it...)

    and i dont know what a mobo is, so i assume i dont have one!?

    Do you think i should try to reformat?

    tx again
  6. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Posts: 869   +8

    your "mobo" or motherboard is what your cpu,ram,video card,hard drives connect to. its the biggest computer chip in a computer, i hope u have one
  7. CCT

    CCT TS Evangelist Posts: 2,653   +6

    At the start you said 'i formatted it, and its still as slow'.

    What did you mean?
  8. nickc

    nickc TechSpot Paladin Posts: 923   +11

    well I would hope so or he does not have a computer...
  9. Golden7B

    Golden7B TS Rookie Topic Starter

    1) k well , so yes i have a motherboard....

    and then its the part about bios controlled cooling part that im not sure.....

    2) what i meant by formatted it and still slow , is that i reinstalled a fresh copy of xp and i thought that would of fixed the problem but , it didnt....
  10. Daveskater

    Daveskater Banned Posts: 1,687

    the two things i'd suggest would be a virus (download and install avg anti-virus) or conflicting programs.

    check your task manager (ctrl + alt + delete or sctrl + shift + esc) and see if something other than System Idle Processes is taking up a lot of cpu
  11. CCT

    CCT TS Evangelist Posts: 2,653   +6

    I'll look at this again tomorrow - in the meantime,:

    Download and run Everest Home (it is free):


    Once you download it, click on it and let it install and then run it from the icon on your desktop and then click on 'Computer' then on 'Summary', then go to the VERY top of the screen and click on 'report', then 'quick report-summary' and then 'plain text' and save it then go to C:/programs/lavalys and open that folder then open Everest Home sub-folder and then reports sub-folder and click on the report.

    This will open it in a text editor (probably Notepad) and then use your mouse to highlight ALL the debug stuff at the bottom of the report and delete it and then save that file again and then copy and paste it to here.
  12. Golden7B

    Golden7B TS Rookie Topic Starter

    I attached it, cause the format was not too good looking when pasting it here.....

    Also, there is some french in my material , hope it doesnt gives you too much trouble, feel free to ask anything!

    Again: Tx alot!


    ps: stupid question, but in my usb controller, how do i know which one is the usb2 enhanced on my cpu? and is it faster then the regular ones?


    Attached Files:

  13. CCT

    CCT TS Evangelist Posts: 2,653   +6

    That is the same motherboard I have - so, a couple things to check.

    In bios, is the Qfan enabled and do you have the fan set to cool platform of minimum (thats 52C on my board)?

    If you are not running Qfan, then the fan should be running full speed all the time.

    You can check using Asus probe - if it isn't installed do so.

    The stock cooler for the Intel P4's is a lousy cooler for such a hot-runnning cpu - if you have any dirt on the fan blades or much in the aluminum vents for the heatsink, it will let temps rise fast.

    I had the devils' own time getting my stock heatsink to fasten on that motherboard. With the computer off, open the side of your case and gently wiggle each of the heatsink legs one at a time - if there is ANY play it is likely loose and causing overheat.

    The socket 775 P4's top out (throttle) at about 72 degrees C - if Asus probe shows your cpu running over 54 average idle, you are likely being throttled.

    Speed wise, they are great cpu's - make sure Hyperthreading is enabled in bios.

    Hope this helps a bit - :)
  14. Golden7B

    Golden7B TS Rookie Topic Starter

    The Qfan is enabled, qfan mode is PWN, and for the temp, not sure which one you talk about, but in the section: CPU target temperature, its at 66 C

    Hyperthreading is enabled.

    What does the heatsink legs look like?

    oh and at the beginning of asus probe, it says unknown chipset? dont know if its normal or not....?

    I sent you a PM for the results of asus probe

    tx again
  15. CCT

    CCT TS Evangelist Posts: 2,653   +6

    If your bios target temp in Qfan is 66 degrees C you aren't EVER going to run well.

    Set it at the LOWEST available (52 on mine).

    edit: You may also want to set your 'ratio' to 90% - the manual, which if you do not have you should go to the Asus site and download and save to a CD, covers ALL this stuff but poorly.

    I am outa here - some people don't like my 'style' - good luck and get the manual.

  16. Golden7B

    Golden7B TS Rookie Topic Starter

    If youre talking bout the user guide for the motherboard, i have it, but the thing is , it doesnt tells you what is better, like minimum temp etc, it only tells you, you can enable or disable... so it doesnt help me much... Like how can i know which is the lowest temp allowed for my cpu etc....? do you have any ideas on where i can find these informations (basically , the ones you were giving me....hehe) ??

    Anywayz, me, i like your "style", tx very much for you help and advices!

    pm if your still willing to give advices...tx
  17. Golden7B

    Golden7B TS Rookie Topic Starter

    ok, I gotta a little update on the problem, but i would still need your help plz!

    So its been a couple of person who suggested it could be a hard disk problem.... So I ran HDtune to verify the transfer speed, and it gives me a average of 3mb/sec which is awfully slow! So 2 questions now:

    1) What can i do to adjust and correct the hard disk so it can get is optimal transfer speed?

    2) When i run everest, it says that the maximum UDMA transfer mode is : UDMA 6 (ATA-133) but that the active one is : UDMA 5 (ATA-100). So is there any ways to change this to put it at its max, and if so, is it better that i change it or leave it as it is?

    tx alot!

    ps: oh and the hard drive is: Maxtor 6V200E0 200gig
  18. CCT

    CCT TS Evangelist Posts: 2,653   +6

    'CPU target temperature, its at 66 C'

    That MUST be reset to the lowest available.

    As far as DMA settings go: http://winhlp.com/WxDMA.htm
  19. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    Golden how much free space does your hard drive have? *EDIT* I see you answered this question in your first post /*EDIT* If you just reinstalled Windows over the old Windows install without first deleting the hard drive's partition and then formating the drive you really didn't get rid of anything that could be slowing down your computer.
  20. Golden7B

    Golden7B TS Rookie Topic Starter


    First, tx to everybody who tried to help, its really appreciated.

    1) I changed the target temp to 57C. My minimum is 51, but the day ive set it to 51, my fan was full speed non stop during gameplay (really noisy) and it also happened that my friend fried is cpu on that night: so i decided to put it at 57...hehe (should i REALLY lower it at its minimum??)

    2)Its fascinating to see how a little setting can change your cpu performance completely!!! My speed problem was all due to my dma pio settings.....: In control panel, device manager, and ATA/IDE controller, my principal was set on PIO (no clue how it switched itself) instead of DMA. So I uninstalled that component, and then restart and then it reinstalled in DMA mode!

    In PIO, my transfer rate was : 3.6 MB/sec!
    In DMA, its now at over 60 MB/sec!!!

    Problem solved, I got my baby back!!!

    Tx yall and hope this can help someone!


    ps: Oh, and to celebrate this, ive added 1 gig of ram for a total of 2....(I must say im not impressed with the difference... Basically , i dont see one at all....)
  21. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...