1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Deleting an IRQ?

By Asibe
Mar 19, 2009
  1. Hello! If you could help me resolve this, I would be a happy girl!! I have researched and read for DAYS now, and can't find an answer to my problem. I HAD sound, had the lower volume thing occur, and now have NO sound!! I have read many of the posts concerning IRQ's (here and elsewhere) and read much about how to 'change' an IRQ (which I tried), but not how to delete/remove an IRQ. Is this not possible to do then? When I uninstall the MPU, it uninstalls BOTH entries - not just the one! Then I must System Restore to get it back. Disabling just the one, disables them both also. It also has the MPU under Forced Device.... a result of when I tried to change the IRQ? But if someone could tell me what to do about this issue, I would greatly appreciate it!! I want my sound back!!
    P.S. I got the computer used and have NO cd's or such, but I am registered with Genuine Advantage and all is valid. If I need to reinstall the entire thing, or something, is there somewhere to get the stuff I'd need (for free) that I don't have since I got it used? I don't know if it's OEM or not, either, or any other stuff! I'm very much a beginner at all of this! It's my first computer. Oh! And it says that the driver for it is working fine and there are no conflicts... When I test the sound, (choosing the Asterisk thing) I hear nothing. When I test on microphone the thing moves as though it's working and says that it is working and others can hear me on the other end, but I can't hear them! Let's see.. I'm not sure what else I should put to give you all of the data you'd need! I'm unsure if I even need to worry about this IRQ thing, but the troubleshooter says I shouldn't have it on there twice. Also, the list below shows that it's on #9, but in the Set Config Manually part on the Properties box, it says #7!! I think that's all. If you need more info, please let me know!!

    OS Name Microsoft Windows XP Home Edition
    Version 5.1.2600 Service Pack 3 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name JAYMI
    System Manufacturer Gateway
    System Model G6-450
    System Type X86-based PC
    Processor x86 Family 6 Model 5 Stepping 2 GenuineIntel ~448 Mhz
    BIOS Version/Date Intel Corp. 4W4SB0X0.15A.0012.P07, 2/4/1999
    SMBIOS Version 2.1
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
    User Name JAYMI\Jaymi
    Time Zone Pacific Daylight Time
    Total Physical Memory 512.00 MB
    Available Physical Memory 147.27 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.96 GB
    Page File Space 1.22 GB
    Page File C:\pagefile.sys

    This device cannot find enough free resources that it can use. (Code 12)

    If you want to use this device, you will need to disable one of the other devices on this system.

    IRQ 0 System timer OK
    IRQ 1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard OK
    IRQ 3 Communications Port (COM2) OK
    IRQ 4 Communications Port (COM1) OK
    IRQ 5 Intel(R) 82371AB/EB PCI to USB Universal Host Controller OK
    IRQ 5 Linksys Wireless-G PCI Network Adapter with SpeedBooster OK
    IRQ 6 Standard floppy disk controller OK
    IRQ 8 System CMOS/real time clock OK
    IRQ 9 Microsoft ACPI-Compliant System OK
    IRQ 9 MPU-401 Compatible MIDI Device OK
    IRQ 9 MPU-401 Compatible MIDI Device OK
    IRQ 10 U.S. Robotics Faxmodem Win 1801 OK
    IRQ 11 NVIDIA RIVA TNT (Microsoft Corporation) OK
    IRQ 11 Creative AudioPCI (ES1371,ES1373) (WDM) OK
    IRQ 12 PS/2 Compatible Mouse OK
    IRQ 13 Numeric data processor OK
    IRQ 14 Primary IDE Channel OK
    IRQ 15 Secondary IDE Channel OK

    Thank you for your time in reading this. Any help would be awesome!
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,309


    on boot up look for a message that says

    "to enter BIOS press F2 or DEL" or "to enter setup press ...."

    In BIOS look for something that says "plug and play OS" and see if its set to yes, if not change it to yes

    Windows should and will sort out any IRQ faults by sharing IRQ's.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...