Dell XPS Pc, can't find network

By nqc2k
Feb 11, 2007
  1. I've tried the onboard nic, and then I used the USB Nic from the verizon provided DSL wireless router as well, and neither can find the network. Once in awhile it'll obtain the correct 192. address, but most time it'll pick 169. It can never ping on either. our laptop works fine when plugged into this router. It also takes a long time to obtain the IP address. "repair" wont get past the first step. Uninstalled drivers, ran winsock fix programs, adware,spyware etc. Besides a clean install, any one have any ideas? I

    Xp home
  2. Goalie

    Goalie TS Booster Posts: 616

    I assume you've checked the cable?? I notice you mention NICs, but you don't mention which cable you use, and which switch port you use.

    If you plug your laptop in with a different cable and port, it doesn't tell you much about the PC having problems (to explain what I meant.)

    If you go into the event viewer, do you see any sets of errors in System or Application logs? (Especially system)
  3. nqc2k

    nqc2k TS Rookie Topic Starter

    We tried a different cable and same thing. I checked the event viewer and no errors popped out at me, just the windows time error a few times.
  4. nqc2k

    nqc2k TS Rookie Topic Starter

    Just tried knoppix and it worked fine online. I give up, i'll just do a clean install.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...