Drive just shrunk... by 177 Gb!

By blakemiller ยท 10 replies
Jan 30, 2008
  1. just got a WD Scorpio 250 Gb 2.5" for a hard drive upgrade/swap on my laptop.

    I used Norton Ghost 12.0 to "copy drive" - used all the right settings (I believe - It's my first time with Ghost & upgrading hard drives.)

    I formatted & partitioned the new drive (drive 1) to how i wanted it: Main, Data1 and Data2. I was planning on putting the "c" drive on Main, and using Data1 and 2 for data. I did it by putting the new drive in a temporary USB2.0 hard drive enclosure / adapter. (One quark, which im not sure if it's a big deal or not, is that Ghost would only copy to a partitioned & lettered drive. So i named the Main partition "J" ( I couldn't use C: for obvious reasons.)

    All seemed to go okay until i swapped the new drive in the computer. It blue-screened on booting with an "UNMOUJNTABLE_BOOT_VOLUME" error. A few trys later, i gave up and put the other drive back in. It booted fine.

    Using Computer Manager - Disk Management with the new drive back in its USB case, the new drive showed up as an unformatted/unpartitioned drive, BUT it was only 73.12 Gb. I've delted the partition, reformatted, etc. but it's still 73.12.

    THE WEIRD PART... my existing drive (drive 0) is exactly 73.12 Gb. It's like the 2nd drive took on the same structure as the primary.

    I'm not much of a hardware guy, but after some searching forums and such, i found TestDisk dub-dub-dub (dot) cgsecurity (dot) org. I ran some of the utilities, and it actually found some of the old partitions, but unable to bring them back to life. During this Deep Scan, it also found the largest "Main2" partition, but unable to do anything with it.

    Finally, TestDisk noticed that the size was indeed being reported smaller than it actually was. It said check the size in BIOS or Jumpers, neither of which will work (there are no jumpers, and my BIOs in unadjustable, besides it's on a USB port right now.)

    Sorry for the plethora of info, just throwing out all that i have seen, known, and have tried.

    So, how do i get the HD to realize it's actually 250Gb?

    I'm not sure how/why i got the original UNMOUNTABLE_BOOT_VOLUME to begin with. I'm also questioning the way i duped the drive (using the external case, and a weird drive letter, etc.) But i don't know any other way (I surely can't put two drives in my laptop)
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Your best chance is to start from scratch. Reformat. Reboot.
    Your system cannot access the boot because it is not listed in the boot order.
  3. blakemiller

    blakemiller TS Rookie Topic Starter

    Thanks rabay. The problem is that my computer now sees the drive as a 73.1 Gb instead of 250. Reformatting only gets it back to 73.1. TestDisk also pointed this out, and said "tweak BIOS or jumpers" which aren't possible either.

    I am going to put the drive in another computer later today to see if for some reason it's related to this local mahine, but that seems unlikely?
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    don't use the usb enclosure
    go to seagate get discwizard
    add the new drive as 2nd slave in ide or sata channel
    follow instructions to make a partition and bootable c drive to replace old drive if thats your intent
    do not make any other partitions at this time
    so it will look like c: old drive 30gb
    D: new replacemnet for old 30gb rest of drive unformatted
    copy to D: as system boot drive
    remove C old drive replace with D
    if you need to add sata drivers should find seagate intructions to do so
    if C old drive is already sata can skip this part
  5. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Download and run the Seagate disk tools (SeaTools or Disk Wizard)... which Seagate will require before they allow a return.
    Then if no go, call Seagate, they will send you a new one and give you 10 days to get the old one to them.
  6. blakemiller

    blakemiller TS Rookie Topic Starter

    I have installed the drive in a desktop i have to make it direct SATA. I have d'loaded and run every test available on the SeaTools program (The "Long" test take about 2-3 hrs each.) Every single one passed. The program sees the drive as a 73.1Gb drive, not 250.

    I have d'loaded and tried 3 other programs and utilities recommended in the sticky thread in this forum up at the top. Not a single one will claim there are errors with this drive, and not a single one will get my drive back to the 250Gb that it once was.

    WTF? This is getting a bit frustrating - i've spent endless hours over days on this thing. Time to make a few calls to Western Digital for a return!!
  7. blakemiller

    blakemiller TS Rookie Topic Starter

    While it sounds like a confident solution (by the fact that you laid it out step by step) I'm afraid I'm not following your instructions.

    Are you saying make a regular bootable C drive? Remember, i'm trying to clone a laptop system, so i cannnot NOT use a USB enclosure to clone the "old" drive. Right now, i've got the drive installed in a desktop to try to get it back to the 250Gb size.

    The rest, I'm afraid, i don't understand your instructions. The sentances aren't clear, and it doesn't jive with what i really need to do (clone a laptop). And SeaGate DiscWizard doen't have a "make a bootable partition" (that i can see)
  8. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Oh, Oh, big error on my part.
    Thinking Seagate when you have a Western Digital
    Seatools and DiskWizard will not work on a Western Digital Drive.
    You need to download the Western Digital Drive Fitness test, and the Western Digital repair tools set.
    I would also run KillDisk, and do whatever is necessary to remove the existing partition.
    Run a low level format of whatever partition you have.
    Then start over.
    Very sorry for the mistake... in confusing two posts.
    Doubt that Western Digital will take the drive back until this is done.
  9. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    thats just not true
    discwizard will work with any drive
    diagnostic software will not
    my goal was to try a clone from deleted new drive
    wonder if theres a jumper on drive to make smaller ??mmm
    sorry if I confused you
    as stated maybe try and run a low level format
    don't spen to much time on this after few days RMA the new drive
    and don't use ghost use seagate discwizard or make fresh install
  10. blakemiller

    blakemiller TS Rookie Topic Starter

    Thanks guyz, but this thing has to be hosed!

    I did run the SeaTools okay with it, your right, it does work. I also did get the WD DataLife Tools and the WD diagnostics. As expected, both of those are also showing same, smaller size.

    I've tried about every option, using every tool, diagnostic, app out there and it's not budging...

    But, with that, what is a "Low Level Format?" I did use KillDisk to do a one pass write zeros. Also WD DataLifeTools to do the same.

    I think I'm calling WD for an RMA.. . .
  11. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    well if the low level did not report back true capacity
    i'd stop here
    I'm sure someone has heard of drive getting toasted like this
    the last drive that came close to doing this was a used scsi I bought
    the seagate low level brought back the rest of the drive

    good luck

    when you get the replacement drive use seagate to clone
    be aware if the drive(original) that your replacing is ide and your replacing with sata there will be driver issues you have to fix before it will boot
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...