By Alkin
Jan 24, 2007
  1. HI.
    Im sorry if this thread seems like a double post but let me explain my problem.
    Im have World of Warcraft installed on my PC (yes they got me). As probably a lot people know this is online game that have patches applied to it. My PC worked fine up until recent patch. I have several characters in this game and it loads up fine with any lower level character BUT the high level character coasting system to crash with following BSOD:


    STOP: 0x000000D1(0x0000000E, 0x00000002, 0x00000000, 0x0000000E)

    I know that it means but I don’t know which device is faulty and how to fix it.

    Yes I did search the site for this topic and none of the findings answered my question.
  2. kiba_89

    kiba_89 TS Rookie

    I have the same problem, I used dell support but they messed up my mouse somehow by taking over my computer. I ended up doing a recovery. Maybe you need BIOS Update I tried it, I dont know if it works yet. Im still downloading WoW. good luck
  3. kiba_89

    kiba_89 TS Rookie

    I still got the error after downloading WoW, I dont know what to do and i'm not getting a solution on this site.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...