Error copying files during XP fresh installation

By Powelly
Feb 4, 2005
  1. Hello People,

    Right i am having a right nightmare trying to fix my computer and hopefully someone out there can help.

    I have recently fitted a new hard drive in my computer as a storage place. I have set it up using the disc provided and all seemed okay. It began to run unstable after a few days so thought as 1 hard drive was running as Fat 32 and the other NTFS there must be a conflict issue. I decided to format both drives and do a fresh install, it detects both drives fine, 1 is set as a master, the other as a slave. When it starts copying the windows files over for the installation it keeps saying cannot copy file xxx. It is always different files it cannot copy, i have tried 2 backed up copys of XP Pro which both had the same errors and a original version of XP home but this is still have copy errors. I have tried using my dvd writer to read the disc, my dvd rom to read the disc and still no joy!

    Any bright sparks out there with any ideas?

  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You should test the hard drive(s) and your system memory. Also, try reading the whole contents of the CD in another computer. It may be that the CD itself has gone bad especially if it's a "backup" copy :p

    You could also try copying the i386 folder from the CD onto one of the hard drives and installing XP from there. (You'd need to format it as FAT32 then)

    And there can be no conflits from one drive running NTFS and another one with FAT32..
  3. Powelly

    Powelly TS Rookie Topic Starter


    Thanks for the reply,

    How would I go about testing the hard drives and memory?

    I have tried the disc in another computer and all seems fine. The disc I have been trying the most is an offical microsoft product so not a ‘backup’.

    How would I copy the i386 folder to one of the hard drives? Once it’s there would I just run the setup file?

    It seems something hardware based is playing up, I have even tried it removing a strip of my memory, running just my old hard drive, resetting the bios settings to default and still no joy!

    Thanks for your input

  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...