Every time I open my Windows Media Player my pointer on my screen messes up

By tiffanyk4106 ยท 7 replies
Feb 1, 2011
Post New Reply
  1. It's so weird. I can do absolutely everything else on my computer but when I open Windows Media Player to listen to some music the pointer on the screen starts vibrating. Now i'm no techy, by far. I thought it might be my mouse so I wen't and bought a new one. A wireless one this time instead of having to worry about that stupid cord. But as soon as the player opens, the pointer on the screen starts jumping up and down. I don't even have to be playing music yet for that to happen. And it doens't matter if I play music or not. The eniter time the player is open, the stupid thing vibrates. Even if i minimize it and jump on the internet. Anyone know what's going on? And try to dumb down your responses because as I said, i'm no techy.
  2. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    Could be several things causing that. Easiest to try is; Open Media player, click on 'help' in the bar at the top, in the drop down box, choose 'check for updates'.
    See if that cures it.
    If not, try, Start, All programs, Windows updates. If no improvement, it could be that you have one or more 'codecs' missing from your system, ( should have been covered by the 'updates' point I mentioned above ), but you can install a very comprehensive codec pack, that I have used before with good results.
    Copy and paste this link into a new tab in your web browser; (or just double-click on it)

    Note that you can uninstall this afterwards if you don't think it helped.

    Hope one of these works for your jittery cursor !!
  3. tiffanyk4106

    tiffanyk4106 TS Rookie Topic Starter

    It's Done

    I did everything that was suggested in the last post suggestion and it's still happening. It's so weird that it started doing this. I listen to music everytime I am on my computer and it just started happening with no warning. Any other suggestions anyone??
  4. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    Did a search around the net, & found a few similar answers. That is to go into control panel, Hardware & sound, Devices, Mouse, properties, Pointer options. Then Untick the box, 'Enhance pointer precision'. Worth a try.
  5. tiffanyk4106

    tiffanyk4106 TS Rookie Topic Starter

    Window Media Player Frustration!!!

    Tried that too. It's still happening. Is there a way for me to like uninstall then reinstall it. I wonder if that would work??
  6. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    It certainly worth a try, to uninstall the mouse driver, then reinstall it. You go into Control panel, Hardwre and sound, Device manager. Then go to the line 'Mice and other pointing devices', right-click, and you will see 'uninstall' or you can try 'Update driver', might be the better bet. Not sure if you have a wireless mouse, or any optical mouse, with the red LED underneath. If so, you can try a different mouse mat, because a plain colour works better than a mat with picture on it.
  7. tiffanyk4106

    tiffanyk4106 TS Rookie Topic Starter

    Windows Media Player

    O.k. so I don't know if this makes a difference to my last posts of not but I run Windows Vista.

    I decided to try something else before uninstalling/reinstalling the mouse driver and I'm wondering if this will help anyone understand what the problem might be. On my desk top I right clicked on Windows Media Player and clicked on Run as Administrator. Once it opened I started playing music and was no longer having the problem of my cursor being all wiggley. But if I open it by simply double clicking, I still have the same problem. Any other suggestions about how to fix this problem?
  8. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    One extra idea you could try, is to stop Media player from accessing the internet, (to prove a point), as when the cursor is switching between icons, it could be because of internet access by it.
    It's just a tickbox option and completely reversible. Open Media player, 'Tools', 'Options', 'Player' tab. Untick the option 'Retrieve additional info from the internet'.
    Of course, you need that option for track info and Cover art, but worth trying, just to isolate what is happening.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...