.exe programs wont run

By =met=Badger ยท 8 replies
Jan 24, 2006
  1. Cant run programs with .exe extension
    i think my brother was messing around with extensions and some how changed .exe and nothing runs now. ive tried a registry fix i found from grisoft. and a post from another site
    i opened the reg with regedit.com which i was able to change the file extension because .exe was enabled. Yet i cant find the .exe in the file type listing. i have completed the regedit on the other site. and still prgrams dont start.
    i do not have windows recovery on so i cant roll back to a previous day. i tried everyrthing with my windows disk except reinstalling.

    Problem: programs with .exe extension wont run

    any help would be appreciated...ALOT!
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Are you sure, your system isn`t infected with a virus etc?

    Read the How to stickies at the top of the security and the web forum.

    You say you`ve tried everything with your Windows disk. Have you tried doing a Windows repair as per this thread HERE?

    Regards Howard :)
  3. =met=Badger

    =met=Badger TS Rookie Topic Starter Posts: 25

    Yes i am positive its not infected.
    I asked my Bro wtf he did and he said he was trying to change the extension on an exe to email it. and so he added .exe to the extensions list and set it to view extension. he changed it then shut down. i started it up and was like WTF.

    I tried the repair install using recovery console and it wouldnt recognize my drive. havent a complete reinstall/repair.
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Can you right click on an exe and go to 'open with...' (you may have to hold shift down while doing this), and then choose explorer to open with, and check the box that says Always open with this program.
  5. xero

    xero TS Rookie Posts: 94

    are you getting fault 0xc0000005 (not a blue screen),, a popup message "application failed to initialize correctly"?
  6. =met=Badger

    =met=Badger TS Rookie Topic Starter Posts: 25

    Reply to: (SNGX1275) I havent tried opening with explorer it isnt set to open with anything specific.

    Reply to: (xero) i get the same errors as in the help i found Before from here
  7. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Well try it with what I said, explorer is the windows shell.
  8. =met=Badger

    =met=Badger TS Rookie Topic Starter Posts: 25

    Tried it and failed. i get an error to the tune of "malicious software" gives options to save, open, more info. and so i click open and Nothin. i could covert ALL my exe files to .com but thats just a pain. i did that with regedit and CCleaner. but couldnt find anything. gonna try reinstall repair.
  9. =met=Badger

    =met=Badger TS Rookie Topic Starter Posts: 25

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...