explorer.exe takes ages to load

By Dr Waston · 10 replies
May 29, 2006
  1. Hi

    Right after loggin in XP, I have to wait for ages till explorer.exe loads and starts working, so I don´t see the task bar nor the desktop itself. If I open the task manager I can see the explorer there, but not really doing anything. After a while it comes back to life and everything continues OK.

    I´ve run kasperky, Spybot and Adaware with no results. If anybody´s got any idea it would be more than welcome.

  2. Rik

    Rik Banned Posts: 3,814

    Have you run scandisk and defrag?
  3. N3051M

    N3051M TS Evangelist Posts: 2,115

    and cleaned up your startup applications?
  4. Dr Waston

    Dr Waston TS Rookie Topic Starter

    Hi, thanks for replying

    Well, yeah, I defragment my drives quite often and always check the startup programs like a psycho looking for trouble. About the scandisk...I'll try it, but I'd be certainly surprised if that was the cause. I tried to fix explorer with scf/ scannow and nothing. I've got some more related malfunctions:

    -when opening Process Explorer (my task manager) on the user account, it says that many processes don't have authorization (?).
    -the touchpad doesn't load my preferences (buttons and stuff) on the user account.
    -my torrent client has suddenly decided to use IE for the search tasks instead the one I had set as default.
    -some other programs, like OpenOffice, seem to "forget" they had already run before, so they ask for initials and stuff like that when opened.

    I've checked the permissions for the Documents and Settings folder and they look alright to me, granting users full control of their folders. I checked as well the permissions of the Program Files folder, which it's set to allow to read, write, and execute...Does this ring any bells?

  5. WinDoWsMoNoPoLy

    WinDoWsMoNoPoLy TS Rookie Posts: 252

    Log in as administrator and see if it still happens. Then post back.
  6. Spetznaz24

    Spetznaz24 TS Rookie

    I have been having the EXACT same problem and havent solved it. I think the problem is that we have a virus. Check out the process called issas.exe, I think it its a virus but its not detected. I guess the best thing is to reformat.
  7. WinDoWsMoNoPoLy

    WinDoWsMoNoPoLy TS Rookie Posts: 252

    isass isn't a virus, i have it running to.
  8. N3051M

    N3051M TS Evangelist Posts: 2,115

    even if you've scanned your pc countless times, i'd still like you to read through this thread, just to make 100% sure

    make a new thread in teh web and security forum if needed..

    isass.exe or any other system/program files could be a virus depending on where it is located. if its not in the %systemroot%/ or %systemroot%/system32 etc then you should check it out. In process explorer, just right click>properties>image tab on the file. that should give you a location on where it is, then google it to find out where it is supposed to be.
  9. altheman

    altheman TS Rookie Posts: 425

  10. WinDoWsMoNoPoLy

    WinDoWsMoNoPoLy TS Rookie Posts: 252

    Ah yes, i have lsass running, not isass.
  11. Dr Waston

    Dr Waston TS Rookie Topic Starter

    Hi, everybody

    First, thanks a lot for the replies, this encourages me to try to fix this thing and not to go for the easy and painful reinstalling way.

    I did some checks and:
    -the problem persist for every account
    -I created a new one for test purposes and still the same
    -I reinstalled the touchpad drivers only to find out that it doesn´t fix anything
    -I saas.exe is running, but the path isn´t visible from Process Explorer.

    I´ll follow the steps described on that security threat and see what comes out of it.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...