extremely frustrated

By TonySkids
Oct 26, 2005
  1. NM it works

    I am using anopther XP install disc w/SP1 and it gets to where it is "examining my disks amy take several minutes, etc., etc." and it freezes. I swithed out hard drives and still the same problem I went from serial ATA ----> ultra ATA and the same problem. I tried new ram and nothing. I am almost ready to throw the tower out the window.

    intel P4 3.0e 478
    asus P4P800 se
    evga 6600gt
    maxtor 100gig sata
    maxtor 200gig ultra ata
    nec dvd rom/burner
    corsair value select ram
    ultra x connect
  2. Eric Legge

    Eric Legge TS Rookie Posts: 132

    It may be a dirty or scratched CD and have nothing to do with the computer.

    As long as you have the product key for your version of XP, you can use any CD to install it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...