failing memtest + v1.65 on new ram

By fbieler47
Mar 1, 2006
  1. I installed Norton ivirus 2006 and it mad my computer hang up and not shut off. I didn't realize it was Norton so I tested everything available in the computer to sort of narrow it down.
    everything passed with flying colors except the ram, 1000's of errors in test 6.

    i tested each 1024 chip (4) Patriot pc3200 ddr and each chip failed, changed slots on mobo and they still failed. removed norton, computer runs fine, but won't pass memory tests. Removed ram and tested it in another computer and it was fine. Put really good ram in for a test, OCX ddr 3200 ( don't exactly remember ) failed the memtest+. computer runs fine, faster with just two gigs than four gigs.Doesn't hang any more, but the memory has me puzzled. Tried to run Windiag, but it just freezes on the screen, same disc on another computer runs the tests fine. Set bios to default readings, no overclocking, just standard stuff. Been searching on the web for days for the answer, can't find out anything. The computer is under warrantee, but I don't want to pack it up and send it back. Any help you can give me I would appreciate. Frustrating problem, but I am gaining valuable experience in the inner workings of todays computer.
    (Toto, this don't look like Windows for Workgroups anymore)
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Have you tried lowering the memory speed to 166MHz (333 DDR). When you use 4 memory modules, Athlon64s either lower the memory speed or use a 2T command rate. See what is set in your BIOS.

    I've had a similar problem with 4x 512mb modules & had to run them @ 166MHz for things to work fine. A BIOS update allows me to run them at full speed now.
  3. fbieler47

    fbieler47 TS Rookie Topic Starter Posts: 24

    Ram settings

    Ram is set at
    CAS 2 clocks @200
    RAS-CAS 3 clocks @ 200
    Ras Pre 2 clocks @ 200
    Cycle time 5 Clocks @ 200
    I will try to lower the speed and see what happens, although everytime I change Bios settings I usually have to remove the battery and jump it to clear out what I did, Nothing ventured, nothing gained
    Thank you for your suggestions
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...