Fedup with Just in Time Debugger error

By morland ยท 5 replies
Aug 9, 2009
  1. I uninstalled Visual studio more than 2 years ago but the problem explained below pops up at least every 2 weeks and I am just sick and tired of it.

    The image attached at the end of this post shows the error which I get randomly. I have tried almost every possible suggestion that I read on various places e.g. disabling script debugging by going to Intenet Explorers advanced settings, and many other tips but nothing works.

    Can someone help me get out of this misery permanently please.


    D3CRYPTM4ST3R TS Rookie Posts: 54

    This happens becuase visual studio is not set as default debugger, in the Menu Extras in Options. click on debug , and click Just-In-Time. In this page you can activate Just-In-Time-Debugger for Codes and Scripts .Please make sure you enter visual basic as an aministrator by right clicking the visual basic icon and choosing execute as administrator.

    Good luck !
  3. morland

    morland TS Rookie Topic Starter Posts: 48

    Thanks for the reply but if you read my post I have already shared that I uninstalled Visual Studio 2 years ago; a mistake for which I have since been paying for :(

    Thus your feedback is appreciated but there's nothing I can do to follow the instructions which you have kindly shared.


    D3CRYPTM4ST3R TS Rookie Posts: 54

    Yeah, well reinstall it , set the debugger as default then restart your computer go to vb again disable it and restart again then uninstall VB , the error happened because the option was not disabled before VB was uninstalled. well that is my opinion.

  5. morland

    morland TS Rookie Topic Starter Posts: 48

    ok thanks. Will give it a try
  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    You can also turn off the debugging "and" the notice:

    Control Panel> Internet Options> Advanced tab> Check both lines: 'disable script debugger in IE' and 'disable script debugger in other'> Uncheck 'display notice of debugging'> Apply> OK.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...