Fix my "Local Only" ad hoc connection

By Nbrooks ยท 5 replies
May 27, 2009
  1. I previously set up a home network that worked..then all of a sudden it says Local Only...I do diagnostic...New Ip..doesn't work...disconnect modem..doesn't work...reset adapter..doesn't work....
    The desktop is connected via Local Area Connection and I installed a Belkin Wireless Adapter(USB)...
    My laptop Dell connects to the ad hoc network wirelessly...
    They both connect to the network fine..but my laptop can't connect to the network
    * I have already set the LAC to share its internet connection
    I cant set the wireless one to share on the desktop..but I have the option to on the laptop but I don't think that would work...
    I made my LAC public..I think that was the default...and the wireless Private...Please help!
  2. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    public-private are Vista choices -- you need to use PRIVATE. The public choice is
    for use at a hotspot where security is extra tight and Print/File Sharing must be inhibited.
  3. Nbrooks

    Nbrooks TS Rookie Topic Starter

    Unfortunately this didn't work :( When i connect to the network, it asks what type I want it to be set to, and I pick private on both computers. Any other ideas? I have even tried to re-create the network from scratch and it still won't work
  4. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    get a command prompt (run->cmd) and run this on each system
    ipconfig /all >systemA.txt or systemB.txt​
    and follow-up and attach file.

    I suspect your IP addresses are 169.x.x.x and your systems are not finding the
    DHCP server.
  5. Nbrooks

    Nbrooks TS Rookie Topic Starter

    should I connect to the ad hoc network first? and exactly where to I go to enter that command prompt?
  6. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    connect? YES


    then enter the command

    the file will be found at
    (vista) \Users\yourLogin\
    (xp) \Documents and Settings\yourLogin\
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...