FPS Problems In a Quake 3 Mod

By HoVa
Dec 9, 2007
  1. Hello, I just finished setting up my new PC last night and installed Quake 3 Team Arena: Urban terror 4.0 Mod. I have been playing this mod for years now, and have tried alot of different ways to fix this fps problem, but nothing as helped.

    My system is:

    AMD 4400 x2 w/Hyper Transport Tech and AMD Live!
    Asus M2N-E Sli
    2 gigs of ddr pc 5300 667 Kingston
    250 gig WD Sata2 HD
    EVGA 8600 GTS 256 ddr3 GPU
    450w PSU
    3 Case Fans up to 100mm fan in the back.

    Thing is last night when I isntaleld and started playing I was fine capped out at max FPS setting for the game which is 125fps, never dropped below that ran smooth. Which is did on my last system with amd 3500 64 1 gig of ddr pc 3200 kingston with a 6800gs ddr3 256 EVGA card, 160 gig SG IDE HD, 420w psu, on an BIT K8N sli.

    Now, I hooked up my tv to the svideo out to play Guitar Hero 3 on my PC< which runs perfect, and it's very graphic intense. After Iw as done playing I left the tv hooked up still, and loaded Urban Terror and I noticed my fps was around 30 with random drops. So I unhooked the svideo cord did a vid_restart in the q3 console and it loaded back up with 125fps smooth again. Well I played for a few hours and stopped. I played Guitar Hero again for a bit, unhooked the svideo out started up urban terror and was experiencing low fps again. I tried vid_restart, lowering graphics, checked temps on everyhting, and everything was great, gpu was at 42 degrees Celcius, CPU was at 30ish same with rest of everything. I restarted PC, checked proccesses only 17 running. I don't understand why im getting this FPS. Anyone know what might be causeing this?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...