Gah audio device problem

By xxleloxx
Apr 15, 2009
  1. My audio doesnt work. ONe day it was, the next it wasnt. I have tired to follow other posts on here for help but it hasnt worked. Under sound, video and game controllers the C-Media AC97 audio Device has a (!) next to it. I tried re-intsalling it but that didnt work. I also tried to find updates for it there were none.
    The troubleshoot didnt work either
    can anyone hlep?
  2. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    Start > Run/Search >devmgmt.msc > Enter

    See anything with a yellow question mark here?

    What is your PC's brand/model?
  3. xxleloxx

    xxleloxx TS Rookie Topic Starter

    nope no questionmark, but there is a exclemation mark on the Media AC97 audio device. Um its a acer

    NetBIOS Name Logical ACER-86E9BF2E61
  4. xxleloxx

    xxleloxx TS Rookie Topic Starter

    or is this the brand model? Aspire T135

    not sure which one you meant sorry.
    Thankyou soo much for helping me btw :D
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...