Tech Stocking Stuffers: 18 awesome gifts under $50

Gigabyte GA x58a ud3r memory problems

By Kaimel ยท 6 replies
Sep 25, 2010
Post New Reply
  1. My memory is read in bios as physically there but not "enabled" in slot 5.

    When my memory (Patriot PSD361600kh) is in slots 1, 3, and 5 I can't boot without "recovering VRAM lost...." in loading screen being the last thing before a reboot.

    Memory in slots 1, 2, and 3 load into windows showing 6gb in the loading screen and also in windows, but Dual Channel instead of Tri Channel.

    Do I have a bad slot on my mobo or am I missing some bios setup?

    Also, When memory is in slots 1, 3, and 5 (like manual suggests for tri channel) CPU-ZID reads 6gb in tri channel, but Bios reads 4 gb usable.

    I know there was a bios update and to version FB, and I did that. I also set my memory to run at 1.64V instead of 1.5V.

    Please Help
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    If you are running Windows 32-bit, 3.5GB of memory or so is all Windows will detect
  3. jf0955

    jf0955 TS Rookie

    I have the same board and the same exact problem as you. I brought mine back to Microcenter where they are now replacing the board. I hope that works or Gigabyte has a major problem. I know the problem is not my memory.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    I like Gigabyte boards, but I too have had recent issues with them. I'm working with Biostar once more
  5. Appzalien

    Appzalien TS Rookie Posts: 94

    Check to see if the Gigabyte site has a bios update for your board. I don't trust bios updates from inside of windows I always do it from a boot floppy since I had an auto install failure that almost ruined my brand new board. I believe your board has a slot for a floppy I have one machine where I could not install the floppy but I could open the case and plug it in temporarily. Microcenter has them for around 12 bucks.
  6. cedricf

    cedricf TS Rookie

    @Kaimel ... was your problem solved? I have the exact problem, please post if you managed to solve your problem ... thanks!
  7. killtac

    killtac TS Rookie

    Not to sure if it's too late for you guys or not, but I found a possible fix. I had the same problem with 5 and 6 DIMM slots not being enabled. Turns out there were 2 bent pins in the CPU slot. So just to rule it out, check under the CPU. I used thumbtack to CAREFULLY slowely bend the pins back into position. It intantly solved the problem.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...