Guild Wars on Laptop?

By PierreG ยท 6 replies
Apr 15, 2007
  1. I bought the first Guild wars for Pc recently and I have been trying to get it to work on my laptop but i keep getting the same error message. "Unable to inialize 3D output. Please verify that you have installed DirectX8 and an updated video driver." ive downloaded DirectX8 and I've updated my video driver. Any suggestions? maybe I'm updating the wrong driver. i have a Toshiba Tecra. can any one help?!?
  2. twite

    twite TechSpot Paladin Posts: 937

    Trying getting direct x 9
  3. PierreG

    PierreG TS Rookie Topic Starter

    Thanks, but I tried and it still doesn't work
  4. twite

    twite TechSpot Paladin Posts: 937

    Whats the model #?..or specs..including gpu
  5. PierreG

    PierreG TS Rookie Topic Starter

    its a toshiba tecra A5-S416
  6. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Do you have Windows XP installed? I'm assuming you do. Go here and download and install the latest driver for your video card. Then see if the problem goes away.
  7. PierreG

    PierreG TS Rookie Topic Starter

    ok i downloaded it, restarted my laptop and then i clicked on Guild wars and the screen flickered for a little bit then said the same error message. i thought maybe the firewall was blocking it but i tried turning it off then trying guildwars but no luck. Any more ideas?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...