1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

harddrive spins up but not detected

By enduser ยท 7 replies
Feb 11, 2003
  1. i have a maxtor 20 gb drive that is a 541dx. the drive sounds like it is spinning up when the power is turned on even if the ide cable is not connected. the drive had been doing ok then one day the bios wouldn't detect it. i am sure it is not a cable or jumper problem. i have tried different settings in the bios for the cyl, sect, heads along with the auto setting. the motherboard is a gigabyte 7vkmls with amibios.

    i suspect the drive is finished, but it has been such a good drive that i didn't want to just give up on it. any suggestions? i can rma it if i have to.
  2. Justin

    Justin TS Rookie Posts: 914

    Heh well of COURSE it will spin up if the IDE ribbon is attached - The IDE cable does not supply power! What do you think the 4 cable molex connector from your power supply is for? :) Anyways, now that you mentioned that the IDE ribbon wasn't plugged in, make sure it is plugged in securely and all the way. Make sure the jumpers are in the correct positions and make sure in BIOS setup that your IDE devices aren't set to none/none/none/none. Have you recently added any hardware or made other changes to the computer?
  3. enduser

    enduser TS Rookie Topic Starter Posts: 17

    I've done all those things. :) This is a new computer that I built in the last couple of months.

    I'm just pointing out that the drive is not completely inactive when the power is turned on. I have checked the cables/jumpers, etc. I've tried it in my other machine. This drive was in a xp1800 and i tried it in a xp2000 system as well. Both systems have ata 100 cables and are capable of ultra dma 5 mode.

    I tried the suggestions on the Maxtor website such as putting a jumper cap on the cylinder limit block and trying 1024 cyl, 63 sect, 16 heads...

    The thing is that the drive had been ok in this machine for a couple of months. It's not like I just installed it.
  4. Rick

    Rick TechSpot Staff Posts: 4,512   +65

    Even though you are positive your jumper settings are correct, check them many times again.

    You can find jumper settings to virutally any hard drive in existance here: http://www.ontrack.com/jumperviewer/index.asp

    I might take some time to load, however.

    It may be necessary to put it in master and try it by itself. There have been situations I have been through where one drive didn't want to work with another one. :(

    From the information you have given, I would have assume your hard disk may be bad. Maxtor is great about warranties, if you choose to RMA the drive.
  5. enduser

    enduser TS Rookie Topic Starter Posts: 17

    Yeah, I tried putting it in the machine by itself and got the jumper settings from maxtor.com. I have 3 maxtor drives, 2 of them are pretty much identical. I tried it in 2 different computers.

    Rma looks like the way to go.
  6. StormBringer

    StormBringer TS Maniac Posts: 2,218

    If you have tried it in two different machines and can't detect it in either, then I would agree that you should RMA the drive.
  7. Vehementi

    Vehementi TechSpot Paladin Posts: 2,645

  8. enduser

    enduser TS Rookie Topic Starter Posts: 17

    I decided to eat the drive rather than sending it back. It had some data on it, so I decided not to rma it. I'm never going to buy a Maxtor again.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...