Spread the love! TechSpot Tech Gift Shortlist 2017

Hardware problems after resetting BIOS

By karamu ยท 10 replies
Mar 22, 2007
  1. Hi everyone,

    I have to admit that this is the first time I've posted to this kind of forum before but I really need some help of people who know more than me.

    It's a bit of a long story, so I'll tell it stage by stage.

    I picked up a bit of a a bargain a few weeks ago- a 2nd hand machine at a pretty low price because there was a password blocking the BIOS- not a problem thought I, how often do I need to tweak the BIOS?

    So, all was well- installed Windows XP and various applications with no hitches.

    But, I was getting fed up with the onboard video stealing memory and just not being very good- I opened the box, only to find only 1 free PCI slot to be seen.

    So, off I went, trawling the used parts shops and I found a rather nice 128MB Geforce 5200 PCI card- sweet!

    I bought it, took it home, stuck it in and installed the drivers- but no joy. So, after a bit of research I discovered I needed to change the video settings in the BIOS- oh dear, I can't get into the BIOS.....

    So, after further research I discover that apparently removing the CMOS battery would reset the BIOS, password and all- I try this and yes it does- I can get into the BIOS setup- joy!!

    For a second, I leave the setup and try to boot the machine and........nothing!!

    Except a wee message telling me "no operating system found"

    ****, thought I, I need to reinstall Windows- oh well there's nothing too important I'll lose......

    in with the Windows CD and.........nothing.

    Got an error message- media error- check the cables!!

    back into the BIOS setup and after playing around with the boot settings, got the windows cd to boot- kind of.....

    Setup initialises and then quits to "prevent problems with your computer"- the very nasty blue screen tells me to run a hardware diagnostic utility, paying particular attention to "memory check, mismatched/ faulted memory"

    Other than that, the machine won't do anything!!

    All I did hardwarewise was to remove PCI ethernet and USB boards to get at the battery- neither of which are currently in the machine.

    My machine is an NEC Valuestar VF 300/5 (not sure if it's available outside of Japan), Celeron 1.8ghz, 512 MB (32 of which is taken by onboard video). Not too sure of the motherboard but it has an SiS 962L chipset.


    Any advice will be extremely gratefully received.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    In BIOS setup, load the optimised or failsafe defaults first, then apply your settings. Make sure that the BIOS detects all your optical and hard drives.

    Also, it could be that the PSU in that system is not powerful enough to feed that monster video card.
  3. karamu

    karamu TS Rookie Topic Starter

    It seems to be living again!

    I reset to the default settings and to my extreme pleasure was greeted by the Windows logo upon exit- it booted OK- now I wonder if I can get my new video card to work......
  4. karamu

    karamu TS Rookie Topic Starter

    just a second- all is obviously not well.

    it boots ok with no hardware

    put the ethernet board back in and it boots ok.....

    put the usb board (back) in and I get error messages when it tries to boot- I forget the exact words but it was something like "PCI conflict" and it won't boot.

    take the usb board back out and it boots ok.....!!!!

    obviously there's an issue with my hardware but I don't what to do about it

    Oh, and my new video card is still not in the machine
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    it probably needs drivers for all this stuff you're putting in.
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Try the card(s) in (an)other PCI slot(s). Also, you may want to play around with some plug and play settings in the BIOS.
  7. karamu

    karamu TS Rookie Topic Starter

    yeah, I swapped the pci cards' slots and it appears to be OK.....!!

    got the new video card installed no problem- the only thing is that I can't set the amount of video RAM in the BIOS to 0 so it's still stealing 16MB, despite not using it!!

    and, somewhere along the way my sound has disappeared and try as I might I can't get the drivers to install (I went to SiS's website and got the drivers for my chipset, so should be the correct ones). When I try to install the drivers, it tells me "can't start device"...........
  8. karamu

    karamu TS Rookie Topic Starter

    New video card is in and functioning but now there's no sound!

    Thanks for the help so far- I'm still not too sure what was going on but now I have a different problem so if you can give me some more help I'd really appreciate it.

    As I said, I've lost sound somewhere during the process of getting my video card in.

    In device manager, there is a yellow question mark at a device "Multimedia Audio Controller"- there's no other audio/ sound device listed except for the codecs.

    I'm not too sure of the motherboard itself, but there's a clearly labelled Sis 962L chip on it, so after lookig at Sis's website, I downloaded the appropriate drivers- Audio Driver SiS 7012 (it clearly stated it supported my chipset).

    So, trying to install the drivers from the update drivers section of device manager (I point Windows to the appropriate folder from the unxipped file- Win XP) it seems to be OK, but then I get an error message- "device couldn't start" and the installation fails.

    OK, I tried to run the setup.exe file from the drivers pack- setup initializes then fails and I get an error message "Update driver for PlugAndPlay devices, X -536870397".

    I don't know the issue well but I guess there's some kind of conflict with my PCI devices?? I'm not so good with this kind of hardware issue (IRQ's ??) so I need some help.

    I currently have in my PCI slots (all three are filled)- an ethernet card, my new video card and a USB card.

    Some suggestions would be most welcome.
  9. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Yes, could be some (more) resource conflicts.

    As already said, try playing around with some plug and play or APIC settings in BIOS. Disable all devices you do not use like parallel and serial ports, do not assign an IRQ to VGA. If you can forcefully set an IRQ for your sound device, do so.

    Could it be that you have to disable your onboard video with a jumper or suchlike?
  10. karamu

    karamu TS Rookie Topic Starter

    I went back into the BIOS and there doesn't seem to be any Plug and Play settings to change- merely enable or disable. I disabled the parallel port. There is a list of IRQ's used with PCI but I don't really know what it does. How do I go about changing IRQ's- is it this list in my BIOS or do I do it from Windows? Is it safe to do so? I mean it won't do any damage to my machine if I change something I shouldn't?

    Tried to install the same drivers as before and this time I'm getting different error message when the installation fails- "The name is already in use as either a service name or a service display name"

    Sorry if I'm asking some stupid questions but it is an area I'm really familiar with.
  11. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    No, you cannot really damage anything with any BIOS settings.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...