Having trouble accessing certain websites - continuously time out

By SQKaterina
Jul 13, 2011
Post New Reply
  1. Hello.

    I am having difficulty accessing certain websites. It started off just being the one I originally wanted - forever21.com - and has since started to do it for other, random sites that I have always been able to access. It says the connection is resetting, yet it doesn't do it to any other sites with much more content.

    I am using Win7; I have tried accessing the site on Internet Explorer, Firefox, and Chrome. It doesn't work on any of them. I am already running through a static IP. Everything related to my IP configuration is correct. The site is allowed on all lists, it's not blocked anywhere. Every time I ping the site in the prompt, it comes back as timed out. The website cannot be accessed via the cache or by posting the site's IP address (

    I can access the site from my mobile. None of my friends are having trouble accessing it, and websitenetworking says that it is accessible, just not for me (obviously).

    I have also done the following:

    - All manual prompt resets; dns flush, winsock reset, etc.
    - Toggled firewall/virus protection, alternately, with no results.
    - Scanned for viruses, malware, spyware, etc. Nothing.
    - Fixed registry.
    - Cleared all caches; all cookies, history, all offline data.
    - Manually reloaded the site.
    - Cleared hosts files.

    Does anyone have any other ideas, or should I start calling my internet provider?
  2. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    the address has no DNS record and forever21.com is

    let's look at your tcpip settings; get a command prompt window (start->run->cmd) and enter
    ipconfig /all >myTcp.txt
    open that file, copy the contents and paste into your follow-up.

    also, test the network path to forever21.com like this:
    tracert forever21.com
  3. SQKaterina

    SQKaterina TS Rookie Topic Starter

    When I put ipconfig /all >myTcp.txt into the command prompt, nothing comes back at all. I tried it several times.

    When I do the tracert for forever21.com, it comes back with responses for seven requests and the rest all come back as timed out. The seven response numbers are:
    1) 15 ms; 19ms; 6ms
    2) 16 ms; 14ms; 16ms
    3) 177ms; 228ms; 211ms
    4) 35ms; 38ms; 36ms
    5) 254ms; 187ms; 270ms
    6) 58ms; 56ms; 56ms
    14) 82ms; 89ms; 89ms
  4. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    the data went INTO the file myTCP.txt
    please paste at least up to the first timeout data so we can see where the issue occurs.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...