1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

help with a g4mx440-t on t2482 emachines

By txcountymounty · 14 replies
Nov 28, 2004
  1. I hope someone can help with this problem since the support guys at emachines can't. Im trying to install my old nvidia geoforce g4mx440-t on my emachines t-2482 which has an AM37 mobo. It came with an open agp slot but when i insert the new card it does not boot, just sits there with the fans running. Emachines said to do this:

    1) Restart the computer and repeatedly tap the "Delete" key about twice
    per second as it is starting up.
    2) This should bring you into the BIOS setup screen.
    3) Under the Advanced Chipset Features submenu, change the setting of
    the Video Share Memory Size into “Disabled”.
    4) Click on F10 to save and Esc key to exit BIOS.

    but when i did nothing at all worked not even the onboard, until i unplugged it and removed a power jumper (by accident).

    Please help if you can so i can play need for speed underground 2 on my computer.

  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    I know the older eMachines had a jumper on the motherboard for disabling the onboard video but Im not sure about the newer ones. Do you have a manual that shows the jumpers? Or it may be written next to the jumper.
  3. txcountymounty

    txcountymounty TS Rookie Topic Starter

    I have nothing I can find that has anything even relating to the motherboard. I did notice two jumpers on the motherboard, one was the power one that I accidentaly reset the bios with and the other i have not messed with because im not sure what it's to and if I kill this computer my wife will do the same to me.
  4. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    I checked the specs on that board and it doesnt have an agp jumper. Go into the BIOS, select Advaned Chipset Features then AGP&P2P Bridge Control then AGP Driving Control. Change the setting from auto or manual and then try the video card. If that doesnt work then the card is faulty or that board wont run an 8x card.
  5. txcountymounty

    txcountymounty TS Rookie Topic Starter

    I tried what you mentioned but my bios does not have a setting for agp driving, now i cant remember what the setting was called but, the only settings available are 8mb, 16mb, 32mb, 64mb and 256mb.
  6. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    Thats the video aperature setting. eMachines probably has some of the BIOS settings locked out. Alot of manufacturers do that. Id tr a different card and see what happens. Maybe you can borrow another card from someone.
  7. txcountymounty

    txcountymounty TS Rookie Topic Starter

    Well I got the motherboard manual and it does appear that some settings have been locked out. Is there a way to get into those?
  8. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

  9. ravenworth

    ravenworth TS Rookie

    how to find emachines motherboard manual

    I would like to know where txcountymounty found motherboard manual from emachines. I wrote their tech support and have not heard back. I have emachines T1090 with windows xp 256 MB and ran into difficulty as I see others have about not baing able to disable onboard video through BIOS after installing Nividia geforce2 MX-400 accelerator, intergrated 350MHz RAMDAC, 32 MB DDR Memory on board PCI2.1 complilant.

    Device manager shows Yellow Question marks at "Other Devices" > FAGU2B23972U
    when checking Properties>General
    Device status: This device is wroking properly.
    Device usage: Use this device (enabled)

    Display adapters>
    INtel(4) 82810 Graphics Controller is Xed out with Red X
    NVIDIA GeForce2 MX/MX 400 (Omega 1.6177) (Q)

    What I do not understand:
    Why YELLOW QuestionMarks show in Device Manager when it at the same time states device is working properly? Is this something to worry sbout? How do I make these Yellow QuestionMarks disappear?
    How can I be sure about the onboard video settings? I have heard 2 different views about this:
    1.they disable automatically when installing new card.
    2. jumpers need to be set on motherboard.

    Basically, I have very little knowledge about all this techno mumbo jumbo, last week I had never heard of intergrated perhiferal much less how to get into BIOS, soooooooo any help needs to be addressed with this in mind, and because of a weeks lack of sleep and being at the limits of my patience.. not much makes sence to me at this point.

    I don't have many positive feelings about this emachine at this point but it is the only thing I have to work with and I wanna make sure everything is how it should be. Do I need to worry about those Yellow QuestionMarks.. Do I need to find emachines motherboard manual or what?
    Any help/encouragament at this point would be greatly appreciated as I am at the end of my rope!! Thank you
  10. txcountymounty

    txcountymounty TS Rookie Topic Starter

    i found the motherboard manual by looking it up on google, emachines tech support sucks. I later found that my problem was with a bad video card since i've installed 2 others successfully in the same computer. Just open up the case and look at the motherboard on it there should be some product indicator such as (am37) for mine then just google till you find what you need.
    As for your other question its been my experience whenever the yellow icons pop up in the device manager and it says the device is working properly it's usually a driver issue, just go to the manufacturer's website and download the latest drivers for whatever you are installing and it should fix that.

    emachines has helped me learn more about computers and how things work thanks to their poor tech support, but you cant beat the price.

    hope i was of some help,
  11. ravenworth

    ravenworth TS Rookie


    thanks so much for the help about getting the motherboard manual :)
  12. txcountymounty

    txcountymounty TS Rookie Topic Starter

    No sweat, hope it helped. :bounce:
  13. ravenworth

    ravenworth TS Rookie

    Well the video card seems to be doing it's job i am thankful for that.. one less problem to cross of the list LOL perhaps you have an idea what to do with the next problem that is causing me grief..
    I am interested in 3d and for this reason I upgraded the video card and changed from dialup to dsl.
    My Broadband (verizon) says I am connected however I kept getting disconnected and as they helped me try to find a solution we found that my emachine T1090 is recognizing the usb with an ethernet ip address.. When i did the install it said my computer was suppose to be able to use either usb or etherent, however, I could not find anywhere to plug in the cable using etherent so followed the instructions for doing as usb including all the drivers needed as so forth. Things seemed great.. at first, the speed is great, and is so good to be able to use the phone and puter at same time but I keep disconnecting, I was told to contact puter manufacture. Because my computer is past the warantee and I did not wish to pay $20 for each tech question, I need to find someone that can tell me if emachines T1090 has both usb and ethernet options? verizon told me if the ethernet card was installed correctly it should be able to plug in ... how that can be when i do not see an area that fits the ethernet cable i havent a clue...
    I am wondering if I need to reformat my computer, but I do not want to go to all that trouble if it is something simplier, Is there is some setting that needs to be reset to make the computer recognize the usb connection as usb and not ethernet connection? because that is what he trouble is,, although the computer is hooked up with the blue usb cable in the proper usb plug .. the computer continues to show an etherent ip address .. and verizon says that is causing the conflict or reason it disconnects.
    Any help shall be appreciated greatly
  14. txcountymounty

    txcountymounty TS Rookie Topic Starter

    I didnt have too much time to check the specs on the t1090 but it seems like an old computer. If you dont have an ethernet port in the back you might look at getting a pci ethernet card and install it that way you dont have to mess with the usb, they are less than 20 bucks on ebay or you might be ablt to borrow one from someone to test it out.
  15. ravenworth

    ravenworth TS Rookie

    That was a mighty fast answer.. u must live here :)
    Well, it is good to know there is another option by installing ethernet card.
    It still bugs me that I cant get it to work using the usp ports I have two of them... lol u would think one of them would do the trick! I just can't figure out why usb picks up the ip address as etherent... so strange.
    Thanks again for repsonding
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...