Help with dll file

By Yashi ยท 5 replies
Dec 2, 2009
  1. I accidentally use avira antivirus to delete a dll file named msxm192z.dll and now every time my windows starts i see the error message:
    Error loading C:\Windows\TEMP\msxm192z.dll
    The specified module could not be found

    I have tried several approach that i google like use windows vista disc to repair windows, use the "run" command to register back the dll file. However it doesnt work so please any professional help me!
    Add to Yashi's Reputation
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  3. Yashi

    Yashi TS Rookie Topic Starter

    Thanx for reply! But i cant run control panel now! After i suffer from that error i cant go to task manager, control panel and some shortcut is not working. What can i do to fix it? Thank you very much!!
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Download RatsCheddar

    It contains a program written by Rathat, and it is a Policy Controller.
    Save and extract this program to the desktop.
    Once extracted, Double click on the RatsCheddar.exe file.
    Enable everything, then click Exit
    Reboot your Computer.


    Note: It really sounds as though you need to run the guide I posted above :rolleyes:
    Then create a New Topic in the: Virus & Malware removal forum ;)
    As we cannot read the logs in this forum
  5. Yashi

    Yashi TS Rookie Topic Starter

    First of all, really appreciate your help!!

    I have follow your instruction about the red cheddar but unfortunately it doesnt change anything :( i still cant run control panel and task manager, and also the sound on the taskbar-not work. When i run the control panel the message is "Application not found" Do u have any other option??

    And i'm doing the 8-step u said but i cant install the superantispyware as they said "windows can not find msiexec" :( i guess the msxm192z..dll delete it
  6. Yashi

    Yashi TS Rookie Topic Starter

    Hey i just right click on the control panel that appear on the lower right hand corner at the start menu and i choose "show on destop". The funny thing is that the control panel shortcut being shown does work!! But not the one on the start menu.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...