I cannot access the task manager

By merryjoulton ยท 59 replies
Jun 15, 2005
  1. Falcanium

    Falcanium TS Rookie

    hi i have same problem..
    i scanned using trojan hunter, adaware, trend micro and panda and killed fixed everything there but problem still occurs..
    pls help me..

    Logfile of HijackThis v1.99.1
    Scan saved at 2:12:44 AM, on 6/20/2005
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\Program Files\AlienGUIse\Themes\ThemeManager\wbload.exe
    C:\Documents and Settings\Falcanium\My Documents\Hijackthis\HijackThis.exe

    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
    O4 - HKLM\..\Run: [SoundMAXPnP] C:\Program Files\Analog Devices\SoundMAX\SMax4PNP.exe
    O4 - HKLM\..\Run: [SoundMAX] "C:\Program Files\Analog Devices\SoundMAX\Smax4.exe" /tray
    O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [ATICCC] "C:\Program Files\ATI Technologies\ATI.ACE\cli.exe" runtime
    O4 - HKLM\..\Run: [Compaq32 Service Drivers] msconfig32.exe
    O4 - HKLM\..\RunServices: [Compaq32 Service Drivers] msconfig32.exe
    O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\MSN Messenger\msnmsgr.exe" /background
    O4 - HKCU\..\Run: [Compaq32 Service Drivers] msconfig32.exe
    O4 - HKCU\..\RunServices: [Compaq32 Service Drivers] msconfig32.exe
    O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
    O4 - Global Startup: ATI CATALYST System Tray.lnk = C:\Program Files\ATI Technologies\ATI.ACE\CLI.exe
    O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2004061001/housecall.trendmicro.com/housecall/xscan53.cab
    O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{13151D1E-0283-4AB3-BD88-F15486C16E90}: NameServer =
    O17 - HKLM\System\CS1\Services\Tcpip\..\{13151D1E-0283-4AB3-BD88-F15486C16E90}: NameServer =
    O20 - Winlogon Notify: WB - C:\Program Files\AlienGUIse\Themes\ThemeManager\fastload.dll
    O23 - Service: Adobe LM Service - Unknown owner - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\System32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe (file missing)
    O23 - Service: RadClock - Unknown owner - C:\WINDOWS\system32\RadClock.exe (file missing)
    O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go HERE and follow the instructions carefully.

    Once you have done that, go HERE for instructions on how to post your Hijackthis log.

    Regards Howard :wave: :wave:
  3. merryjoulton

    merryjoulton TS Rookie Topic Starter

    wow, this has become a popular thread!
  4. blah3

    blah3 TS Rookie Posts: 21

    yep, this sure has become a popular thread
  5. BabaBooey

    BabaBooey TS Rookie

    I want to headbutt this fvcking thing in the tit. I'm having the same problem as most have mentioned (some programs do not open at all, task manager won't open except in Safe Mode.) all occuring at my uncle's office where the workers apparently open up any email they recieve. Nothing unusual in MSCONFIG that I can see, just AVG and a few other things I googled that turn out OK. No winupdates.exe found as recommended by Symantec's gaobot fix that was previously brought up in this thread. When I went to try the windows/system32 as mentioned earlier, it tries to access a webpage, but the internet is not currently working at all on one infected computer and VERY sporadically on the other. Here's that fancy HJT dealy that all the kids seem to be using these days:
  6. IronDuke

    IronDuke TS Rookie Posts: 856

  7. blah3

    blah3 TS Rookie Posts: 21

    Yay, I fixed two of my programs. Search Companion, and Disk Defragmenter. Here's how I fixed it,

    I solved two of these problems WITHOUT reformatting. It was simple. All I did was run my Norton Disk Doctor, Norton WinDoctor, and a few other Norton Utilities. These things only come with Norton System Works though, I think. Regedit still doesn't work for me, but maybe I'll find a way to fix, if I need to, becuase I just use regedit.exe now.
  8. blah3

    blah3 TS Rookie Posts: 21

    I did another scan a few days ago, and I was STILL infected. I did an online virus scan from Panda. And it found that I was still infected with the virus W32/Alcan.A.worm. Well, anyways the scan got rid of it, but I'm still wondering if I'm still infected.
  9. IronDuke

    IronDuke TS Rookie Posts: 856

  10. yash89

    yash89 TS Rookie

    help me

    i m having a problem......i cannot access to my task manager,my 'folder option' is disappear and lots more...........i have send my hijack log file
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...