I just bought a new sata and formatted,installed os now its not there???????

By goldingurl
Jul 22, 2007
  1. K please remember I am not so techie so I hope someone can help and I am sure you are all sick of the same questions but I did look over your site for a while before registering and asking any Q's hoping I am not asking something that has been addressed before if so please excuse me but as it says just bought a SATA and I have never used them ever.

    Now to my issues had a shaky start but managed to get it going via the manufactures instructions to detect and format. (ntsc file set up I believe)

    Got windows Xp Pro (w/ service pack 2) through install now its not recognizing the hd?
    Mother board is AMD athlon XP 2400+ (according to system properties)

    The hd is a Westren Digital 500gb 7200 rpm Sata II 16 mb buffer (according to the sticker) I looked on WD's site I think its this one and considered emailing them but realized its Sunday and I want to get this fixed today (only have a 40 gig ide working right now, and it's not big enough for the files needed to run our sites never mind our programs :confused: ) so am hoping you nice people can offer some help.
  2. Peerob

    Peerob TS Rookie Posts: 26

    Can you see the HDD in Bois?
    It might be a case of setting up the integrated peripherals in bios. Look in your Mobo manual to see the recommended settings
  3. goldingurl

    goldingurl TS Rookie Topic Starter

    No the only things it show is a (2) CD/DVD Roms and a floppy but the Mobo has the two ports for SATA, the first time it didn't see it so I looked for the drivers and I found them on the WD site since its a WD 500GB 7200RPM SATAII 16MB it uses RAID/SCSI and windows XP asks to install the drivers and I did and I could see it in the Windows Setup screen and the three Items in the small window WinXP, Win server, etc and I picked WinXp but again what confuses me is the computer found it after I restarted the comp two or three times and it started to format it then it went to installing it and it was going good and after the Win Installation was finished "saving settings" and then "removing the temp files" I restarted the comp but nothing I looked over the bios again but it don't see it or even know it was there from what I can see the only thing it keeps looking for is IDE. It will show the ide drive I tried disconnecting the ide and then just booting it said boot disk failure please insert system disk and press enter if I do this it starts configuring all over again.
    The guy that sold it to me assured me I would have no issues getting it running and on and on he went about how easy it would be.. sure installing is finished and I got it formatted and os on it but now the comp can;t see it I don't get it I even tried making the first boot in the bios. When it did load it the first time it was loaded as a fourth drive. I followed the instructions on wd's site... I am so lost.

    all I want is to get this thing working cause I am hoping I didn't waste my money and I really don't want to call some tech people to my house :(
  4. Peerob

    Peerob TS Rookie Posts: 26

    I think the problem could be that XP does not support discs above 137GB and you have a large HDD. There is a way to sort this out but I am unsure. Someone here might be able to help.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...