1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

:( I think I fried something (Building PC)

By RDSVicious ยท 21 replies
Nov 5, 2005
  1. Okay guys Before I go off to my professor or an experienced tech guy and fail at my first every attempt to build my own first computer...I wanna try doing research and getting help on my own online.
    Heres my situation guys I bought these parts.

    Asus P5GD1-VM Intel Socket 775 Motherboard / Integrated Video / 8-Channel Audio / 10/100Mbps Ethernet LAN / USB 2.0 / Serial ATA (A455-1054)
    Intel Pentium 4 531 3.0Ghz / 1MB Cache / 800 FSB / Socket 775 / Hyper-Threading / Processor with Fan (CP1-P4-531 C)
    Powmax Red ATX Mid-Tower Case with Clear Side, Front USB and Audio Ports and 450-Watt Power Supply (P456-6510)
    Viking 512MB PC3200 DDR 400MHz Memory (V96-4901)
    Western Digital / Caviar SE / 250GB / 7200 / 8MB / SATA-150 / Hard Drive (TSD-250JD)
    and Sony Dual Layer DVD Burner.

    Okay I installed the motherboard and put the CPU in, nothing was forced and it seemed to fit nicely, next I installed the heatsink which gave me more trouble and made a couple scary noises while installing but it got done. The HD and DVD Drive and Ram went in nicely but than When I was begining to connect power cable inside I realized two evil things...

    1) the 4pin Mobo Power connection was attached to the 20 pin MOBO connection and because of this the cable wasnt able to reach both of them because of distance.
    2) The Mobo has a 24Pin socket for power but the 20pin still fits but leave 4 slots open.

    This is were things get intresting...
    I had this local comp guy stretch the cable by cutting it and soldering it and taping it up, when this was done I connect the 4pin and 20 pin connection onto the Mobo and and once everything was connected powered up, everything turned on find (no Monitor)
    Next i took everything to the main room and plugged in all the other devices, Monitor, Mouse, Keyboard, ethernet, Etc.
    I was disappointed to get a blank screen, I re opened the case up and messed arond with the connections making sure everything was tight and tried again, this time the Mobo loaded and I entered the Bios, Next I inserted a Boot disc for XP and manged to load it nicely, after an hour of installing some drivers and programs I found my brothers version of XP home and it had more things on it (hoping for SP1)
    So I inserted and began installing it as an upgrade, the computer reset and it continued installing, I left the room and when I came back the screen was on the Xp installation screen but it was stuck and looked very distorted. The Mobo was still on and the fans were still running so I shut the system down and when i tried to power back up I just got that No display window....
    The monitor wasnt reacting to anything. (like the first time)
    So i thought maybe something was lose and tried tightening things inside again but no luck....
    Next I was hoping it was the PSU so I uninstalled it and used the one that came with my older PC (also a 4 and 20 Pin)
    but still the monitor had nothing to display.
    I tried the newer PSU on my old Comp and it worked okay.
    The CPU dosnt really looked burned or nothing but the thermal gel thing did look abit odd, kinda meltyish. the Mobos green light turns on and the optical mouse light turns on but the Key board lights dont turn on.
    I havnt tried clearing the CMOS yet nor have I tried starting the computer without the CPU as I read somewhere else to check the MOBO.

    If anyone can lend me their knowledge and give me a helping hand I would be VERY greatful, I really wanna get through this experience and learn something from it, Ive done this much I might as well bear it all and do whats got to be done, even if i have to replace parts now. Im hoping it will be simple and Just get the needed PSU with 4 and 24 pin connection.
    The Mobo user guide says...

    "If you intend to use a psu with a 20-pin connection and a 4-pin power plugs, make sure the the 20-pin power plug can provide atleast 15A on the 12 V and that the PSU has a minumim power rating of 350 W. The system may become unstable or may not boot up if the power is inadequate. we do not,however, recommend the use of a 20-pin PSU."

    Thx to anyone who responds, sorry for the size but I wanted to make everything as detailed as possible. Thx, damn im a noob T__T;
  2. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

    Welcome to Techspot!
    Out of curiosity what brand/model psu do you have?

    A psu could cause reboots, but I don't think it would cause lockups usually(correct me if I'm wrong).
    Although if the manual says use a 24pin psu, It'd be best to use one.
    Maybe like this.

    Bad ram can sometimes make a system lock up, you might try running memtest, it's free and would be an easy/quick thing to check. Let it check it like 5x(500%). No errors is what you'd want.

    Also, do you have another (working) video card you could test to see if the video card could be the problem?

    Can you get to the bios? If so what does it say the temps are?
  3. RDSVicious

    RDSVicious TS Rookie Topic Starter

    Well Everything is brand new and the first time I got it to boot (after messing with internal power cables) I was able to enter the Bios and It
    told me that It detected The Drives I installed and the Memory (2) 516mb
    But after about an hour or working perfectly it froze while it was updating XP and Since I havnt even been able to get any type of screen. Everythings turns on including CPU fan but the screen gives the default text when nothing is being displayed. Audio and Video are both intergrated into the Mobo so I have nothing in the slots. I am in the process or reseting everything via jumpers.
    My greatest fear would be that the CPU or Mobo was damaged while it was turned on for that hour and am hoping it just power related and needs the 24 pin to boot up correctly.

    PSU is "ATX Switching Power Supply 450W" no Brand on it or anything came with case.
  4. RDSVicious

    RDSVicious TS Rookie Topic Starter

    Well that didnt work, In the process of ording a 4-20pin PSU.
    Is there any way of making sure its not my CPU or Mobo?
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    the only sure way to test a CPU is to plug it into a known working motherboard. It's usually more of a hassle than it's worth.

    Some CPU manufactuers have diagnostic tools, but if your OS isn't running right, they're pretty much useless.

    As far as memory goes, ASUS is very picky on brands..... RTFM and determine if Viking is an acceptable brand.
  6. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    only thing I have done in this situation
    is unplug from wall reset cmos(bios)
    if you have more than one stick of memory remove all but one (before the bios reset)
    leave the hard drive out when you go to boot
    if your bios prompt comes up enter bios and reset to optimum settings
    shut dwn and add the hard drive if you don't get a screen your psu is not good for that setup
    the melting is normal as long as you don't smell anything burning.I have seen lots of boards come in where somebody forced the heatsink on the wrong way,the cracking and burning comes later
  7. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

    Any psu without a brand is definitely suspect(as are most that come "free" with cases), but it may or may not be the cause of the problem.

    I'd suggest doing as samstoned suggested, that is, try to boot with the minimal hardware. Also, have you tried booting outside the case? Sometimes if the board is touching the case(you might not even notice), it can short out and act strange. Second, you did install standoffs in the case to mount the board to right?
  8. mailpup

    mailpup TS Special Forces Posts: 7,102   +419

    In all your discussion of power supply connections I didn't see any reference to the 12V ATX 2x2 square white mobo connector that is located near the I/O area. That would be the upper left of the motherboard when it is mounted in the case. Is that connected to the power supply?
  9. RDSVicious

    RDSVicious TS Rookie Topic Starter

    Sry I havnt posted guys but I got busy crazy when I realized that...no Standoffs....As soon as you mentioned it I got to work, None of the paperwork mentioned it But yes I installed them and reinstalled everything nicely (min, just one Ram stick and an HD) And THank goodness I got a boot screen. I'll post an update a little later when I install everything else.
    Thx a ton guys your all st8 as hell here.
  10. RDSVicious

    RDSVicious TS Rookie Topic Starter

    Everythings running quickly now, actually on the new system now.
    Thx again everyone, but one LITTLE problem remains, the newer HD (250gb) is only being read by my OS as 137GB
    But in my Bios it is detected as a 250GB HD.
    Any ideas what I got to install to has Windows recognize it?
  11. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

  12. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    noob mistake- but can be an expensive one.
  13. RDSVicious

    RDSVicious TS Rookie Topic Starter

    Alright I installed the SP1 but the HD is still listed as 137GB
    Another thing is that the 250GB HD is the BootDrive with the OS on it.
    Is there anything im missing here to make Windows recognize its actual size and keep my files intact.
    Also I tried to download SP2 but the website says I need IE 5+
    I downloaded IE6 and tried try to access the Microsoft Update page but It only freezes....
  14. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    this question is addressed in another thread.

    You have three options.

    Install SP2 and reformat your hard drive, b) make 137gb partitions c) update BIOS and ensure your controller card has 48-bit addressing

    Without SP2, XP cannot access beyond 137GB as XP defaults to 28bit logical addressing.

    The only other work around is get a controller card with 48 bit addressing if you don't use SP2 (which is foolish)
  15. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

    According to MS, sp1 supports >137gb, just not the original release.
    Did you check out the second article I listed? It has instructions to enable more hd space.
    Here it is again.

    It basically says to edit your registry(run regedit) at
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Atapi\Parameters\Enable BigLba and set it to "1".

    I couldn't find that setting in my registry however.

    Edit: Actually it seems you might have to create that registry entry.
    Check this page.
  16. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    you might need a BIOS update and/or SP2
  17. RDSVicious

    RDSVicious TS Rookie Topic Starter

    Hmm I think my bios is fine but i'll look into an upgrade,
    as for the Registry, ive looked it up and mine is set to 1
    and as for Sp2 For some reason I can only download it Via IE (damn Microsofot updates) And each time I try to open the Microsoft update page with my IE (6) It just freezes....
    Any other way to download the sp2? T__T
  18. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    you can get the CD from microsoft for free
  19. RipVanWinkle

    RipVanWinkle TS Rookie

    There are also a few acedemic websites (colleges sites) that have th service packs avaliable in one big download...thats what I did.
  20. mailpup

    mailpup TS Special Forces Posts: 7,102   +419

    Western Digital has a utility in their Data Lifeguard Tools that will enable your system to recognize larger than 137GB hard drives. The retail version of the hard drive comes with the CD but you can go to Western Digital's website, download it and install it.

    I'm not sure how it works exactly but when you first open the program it will give you a message about your hard drive being larger than 137GB and will ask if you would like to enable it or something. By coincidence I happened to look at this program today and it gave me this message so that's how I know. However, the odd thing is I already enabled large drive recognition when I setup my WD hard drive in the first place so my system already sees the full 250GB SATA HDD. Oh, well.

    Anyway, this seems like the answer as to how you can do this without reformatting and losing your existing files.
  21. RDSVicious

    RDSVicious TS Rookie Topic Starter

    Ah the problem is that Since the 250GB drive was the drive I boughtfor this new PC It was what I used to install the OS on using the Boot Disk. The HD was bout as "OEM" so didnt come with any software. Anyways Ive already installed all the XP updates and am running on SP2 but still it is just read as 137GB and Ive had
    data LifeGuard mess with the registry to try to enable it but it had no affect. Is there no other way to get the max out of this HD without reformatting my boot drive? T__T;
  22. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    read the sticky about hard drive capacities.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...