igfxext.exe is missing

By underground185 ยท 11 replies
Feb 17, 2006
  1. Please help me, due to unknown reasons I had to reinstall windows (i did a repair) and in the installation process, this comes up.

    "The file 'igfxext.exe' on Intel(R) Extreme Graphics Windows 2000/XP Installation Disk is needed.

    Type the path where the file is located, and then click OK.

    Copy files from:


    I have no clue where to find this, Ive searched the install disc and everything. I also try hitting cancel but it comes rigth back up. Please help me ASAP. I depend on this computer with all my school work.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You`ll probably find that file is on your motherboard disk.

    If you haven`t got your mobo disk, don`t worry. Just skip the file for now. Once Windows has finished reinstalling, go to your mobo manufacturers website and download your chipset, and any other drivers you need.

    Regards Howard :)
  3. underground185

    underground185 TS Rookie Topic Starter

    It doesnt alow me to skip it.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go to your mobo manufacturers website, and download all the chipset drivers.

    Also download the display drivers etc. After unzipping them etc. Burn them to a cd.

    igfxext.exe is a process installed alongside Intel based network hardware and is the Intel Common User Interface for Network Adapters.

    Then, when Windows setup ask for the files. Take out the Windows disk, and insert your drivers disk. Tell windows where to look. Once the driver is loaded, replace your Windows disk. You may need to do this several times.

    Regards Howard :)
  5. underground185

    underground185 TS Rookie Topic Starter

    I dont know my mobo manufacturer, and how does this relate to the motherboard. Other forums keep telling me to skip this and either I dont know how or it doesnt work. I hit cancel and it comes back up.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If your computer is an oem build IE Dell/compaq/gateway etc.

    You can get all the drivers from the computer manufacturers website.

    If your computer is not an oem build. IE someone built it for you. You will need to go to the mobo manufacturers website for the drivers.

    Since you can`t cancel Windows setup from asking for these drivers, you really do need to get them and burn them to a cd.

    Regards Howard :)
  7. underground185

    underground185 TS Rookie Topic Starter

    Hey, i found the file on intels site. Thanks for ur help. Windows install is continuing...
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s good news.

    Good luck.

    Regards Howard :)
  9. surenbab

    surenbab TS Rookie

    igfxext.exe driver file

    Underground, I am having the same trouble...

    Could you please let me know where you found igfxext.exe file? I searched Intel's website and I couldn't find it.

    Thanks for your help.

    If anyone else know anything about this, please let me know!
  10. danpetitpas

    danpetitpas TS Rookie

    I ran into thhis problem too. I went to another Dell and copied the entire contents of the System32 folder (350 mb) to a CD. It will keep asking for Intel files if you just feed it igfxext.exe. On the second try, it accepted CD and copied the files. All of the files beginning with ig are the Intel files Windows wants, but just to be on the safe side, I copied all of them. Curse Dell for not including these files anywhere on their disks.
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Thanks for your input.

    Regards Howard :wave: :wave:
  12. goatboy

    goatboy TS Rookie

    Here's what I did!

    I realize I'm replying nearly two years later... but I just ran into the same problem. Here's how I fixed it... I plugged in a PS/2 keyboard (not a USB version). Fortunately, this happened on an old Dell Dimension 2350 that has both USB and PS/2 connections. I restarted the computer again and when it got to the part where it was stuck loading drivers and asked to "browse to location"... I was able to use the keyboard to erase what was in the box. I hit enter... and off it went! It continued loading. Once it finished, I unplugged the PS/2 keyboard... plugged back in the USB keyboard and mouse... restarted... and it found the USB versions as normal.

    Couldn't believe it!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...