By MikeAngelastro ยท 4 replies
Jan 15, 2005
  1. Hi,

    I receive this error when I try to boot the system. I was upgrading from a Shuttle AK11/Duron 900MHz system to a Shuttle AK39N/Sempron 2600+. I then tried with an ASUS A7V600/Sempron 2600+. In both cases I get the same error. When I revert to the old board and CPU, the system boots up just fine. I'm beginning to think that there is either a configuration issue or a bad CPU. On both motherboards after setting CPU speed to 166MHz, the system correctly IDed the CPU. I have also run diagnostics on both CPU and memory and both pass. However, the error continues.

    Any Help?


  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    What is the O/S ? Are you trying to boot with the old HDD to Win XP?
    This is what it sounds like , and if it is , XP will not like such a radical Hardware change without a clean install.
  3. MikeAngelastro

    MikeAngelastro TS Rookie Topic Starter

    The OS is Windows 2000 Professional and I am trying to boot from the same hard drive.
  4. Didou

    Didou Bowtie extraordinair! Posts: 4,274

  5. MikeAngelastro

    MikeAngelastro TS Rookie Topic Starter

    Thanks Didou. I'll look at it.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...