Incompatible Mobo and HD?

By jephph
May 17, 2008
  1. I just got a Western Digital Caviar SE WD3200AAJB 320GB 7200 RPM 8MB Cache IDE Ultra ATA100 Hard Drive - OEM to put in my computer, the mobo is Intel Silver Reef D845PESV. I bought it a few years ago. Everytime I try to install XP on it, it says that it doesn't recognize any hard drives. Western Digital Tools recognizes the drive though. What's wrong?
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    Make sure you have the jumpers set on the hard drive . Also try a different cable.
  3. jephph

    jephph TS Rookie Topic Starter Posts: 61

    I've tried all jumper combinations, and I'm using the same cable that worked for the old HD.
  4. drworm73

    drworm73 TS Rookie Posts: 22

    Did you ever get this problem solved? I have the same model HD, but with a different mobo, and I am getting the same problem. I have replaced the drive, the cables, and there is no jumper on the HD (it is a one HD PC so no Master/Slave worries).
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...