Installed new USB Headset NOW no speaker audio even if I unplug the headset

By semilitterat ยท 5 replies
Oct 19, 2007

    I am knew on the board. Greetings :D

    I installed a NEW Logitech USB Headset 350 onto my Winows XP Service Pack 2 generic 'puter.

    I now have no speaker sound and no option shows except the headset and "Modem #1 line ".

    It sorta looks like I have no speaker drivers .

    Unplugging the headset does not help.

    Anybody know how to fix this problem so I am not forced to wear a headset for audio ALL OF THE TIME ?

    HELP !

  2. space cowboy4

    space cowboy4 TS Rookie

    Yeah, my USB headset was a little weird at first as well.

    Try going into your volume control (Start > All Programs > Accessories > Entertainment > Volume Control):
    1. Click Options
    2. Properties
    3. Change the mixer device from the USB headset to your speakers.

    Should work.

    Also should note you can change the output settings in most audio software (for example: Windows Media Player, Winamp, etc.) so if you can't hear anything from your speakers when using those programs, try fiddling with those settings as well. I know for Winamp it's Options > Preferences > Plug-ins > Output > double-click the plug-in you use (mine is out_ds.dll) and again change it to your speakers using the drop down menu.
  3. semilitterat

    semilitterat TS Rookie Topic Starter

    no joy

    Thanks Space Cowboy but it did not work.

    These are very good suggestions.

    ( your option 3 does not even give me an option to select speakers )

    My feelings are that somehow the system has lost its speaker drivers when the USB headset was installed.

    The system "sees" the headset as the ONLY audio output device.

    How do I reinstall speaker drivers if I do not have the previous data or even details of the system board ?

    me :blackeye:
  4. semilitterat

    semilitterat TS Rookie Topic Starter

    ( your option 3 does not even give me an option to select speakers )
  5. space cowboy4

    space cowboy4 TS Rookie

    Hmm, sorry about that.

    Try reconnecting your speakers.

    But if you've already tried that, you can find the name of your sound card by going to

    Start > Right-click My Computer > Properties > Hardware Tab > Device Manager

    You'll see a + sign that has "Sound, video and game controllers" to the right of it.

    Double click that and look for a specific sounding name. Mine is "Realtek AC'97 Audio". You can then download drivers for that.
  6. semilitterat

    semilitterat TS Rookie Topic Starter

    Finally fixed it !

    OK, at last I finally fixed it by uninstalling all sound drivers and reinstalling specific ones to the hardware.

    Thanks for all of your help !

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...