Intel virtual tecnology problem

By ncarbonex
Nov 9, 2014
Post New Reply
  1. Hello everybody! I registered here for now to ask my question.
    I am started android development. but for using android SDK become faster I had to enable Intel virtual technology. so I get in BIOS setup and enabled it. when I restarted my laptop windows don't comes up (and don't fixed when disabled it too wtf!). I tried to fix with system restore and etc but no reaspone. I installed a new windows(8) and second part of problem started from here. now my onkey mouse dont work and when I click sleep on windows when I wakes it up started from LENOVO logo but with my opened programs and saved state ... .
    my specs:
    model: laptop lenovo ideapad z510
    old os: windows 8.1 pro 64x
    new os: windows 8 pro 64x
    Cpu: intel core i7-4702MQ
    ram: 6gb

    what I tried:
    installed last drivers and writes in a forum :D.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...