Internet connection with ethernet but not with wifi

Crossfarm

TS Rookie
I keep having a problem with my internet connection. When I connect my pc to the wifi im only online for short periods of time. Troubleshooting the problems doesnt give anything and deactivating and activating isnt helping either. Im pretty sure its only my own router I cant connect to, though I have no problem connecting through a ethernet cable.

Some intell

Windows IP Configuration

Host Name . . . . . . . . . . . . : MSI
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter LAN-forbindelse* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Virtuelt kort til Microsoft Wi-Fi Direct
Physical Address. . . . . . . . . : 0C-D2-92-46-F7-D6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth-netv‘rksforbindelse:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth-enhed (Personal Area Network)
Physical Address. . . . . . . . . : 0C-D2-92-46-F7-D9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 135
Physical Address. . . . . . . . . : 0C-D2-92-46-F7-D5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c956:2621:d6b8:388d%3(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.15(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, April 19, 2014 4:11:05 PM
Lease Expires . . . . . . . . . . : Saturday, April 19, 2014 5:49:36 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 285218048
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-16-38-A5-8C-89-A5-09-68-5C
DNS Servers . . . . . . . . . . . : 193.162.153.164
194.239.134.83
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Killer e2200 Gigabit Ethernet Controller (NDIS 6.30)
Physical Address. . . . . . . . . : 8C-89-A5-09-68-5C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
 

Mark Fuller

TS Booster
What is your operating system and what do you mean by short periods of time, like a minute and then it drops? Also, what kind of router do you have?
 

Crossfarm

TS Rookie
Im running windows 8.1 and I believe im online for a minute then off for indefinitely amount of time. My girlfriend is having no problems staying online with her macbook. The router is a Netgear CG3000
 

Mark Fuller

TS Booster
From the network centre

click on your wifi connection

(A WiFi Status windows should open)

Click on the lower properties button

(A Wi-Fi properties windows should open)

Click on the Configure button

(The properties window of your wireless networkadaptor should open)

Go to the Advanced tab

In the box to the left: Select Bandwith

In the right-side: change the value from 20_40Mhz to 20Mhz Only

Click on OK and close the windows you opened during this process

Hope this helps!!!!
 

Mark Fuller

TS Booster
I have a friend who has the same problem with his connection and a netgear router but he is on the fringe areas of reception. Maybe you can move closer to the router or If you know how, you can go into the router's setup page and change the power and range settings of the router and see if that works. Check on netgear's website for instructions on how to change the settings and look for troubleshooting internet connection issues under support. Use this link http://kb.netgear.com/app/answers/detail/a_id/1134/session/L2F2LzEvdGltZS8xMzk4MTk1NjUxL3NpZC9qX09ONnNTbA==
 
Last edited: