Internet Explorer-based programs will not connect, but others can

By Chanman1197
Jul 11, 2010

    This thread shows my computer is completely clean of any malware or viruses.

    Certain applications that use the same ports I guess; or something of that sort, as Internet Explorer cannot connect. Some of my internet applications work, some don't. For instance, World of warcraft cannot connect, and it uses the same ports as internet explorer. I can use firefox and a lot of other applications but when I try to use internet explorer (Which I never do, I just want to play WoW) It comes up with : "Cannot find Make sure the path or internet address is correct", It won't load any page you try to connect to, giving you the same error message every time. The same thing happens when I try to launch WoW. It says the same message except with the launcher page link as the one that it can't connect to. I type it into my firefox browser and it worked fine, so that shows that my router is not blocking their servers. This is very annoying and I would love to get it fixed. Thanks!

    EDIT: It happens with ANY game that loads a page through internet explorer. And LAN Settings are all unchecked for Proxy and I've tried resetting it multiple times both with no effect.

    Attached Files:

  2. Chanman1197

    Chanman1197 TS Rookie Topic Starter Posts: 42

    Bump. I want this to get fixed veryyyy badly.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...