Internet will not work with only the modem.

By mdbutphy
Jul 14, 2007
  1. That's about as simply as I can describe the situation :)

    My brother is using a DSL connection (through Verizon), and for a long time the only hardware in use was the dsl modem. There was no router or anything else, and the connection worked relatively well.

    Then, one day, concerned with the lack of a firewall and a need for more connections, I bought and installed a belkin router. Still seems to work fairly well.

    However, my brother complains that the internet is fairly spotty. To confirm this, I ran a few dsl speed tests from speakeasy. He was right. Sometimes the down/up speeds seem fine, and sometimes the test completely fails due to timeout : /

    So, the logical thing to do would be to remove the router and try things without it. No dice. After connecting the computer to the modem directly, no connection can be made fully. The taskbar shows the <!> symbol over the connection symbol, and no amount of "repairing" works.

    Strangely enough, even after removing the router and connecting directly to the modem (which is not configurable, btw), the "connection-specific dns sufix" line at ipconfig reads "Belkin."

    Anyone have any ideas? It seems to me that maybe somehow the IP address lease is linked to the router?

    If I can get anyone any more information they need for this problem, please let me know :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...