Is this a motherboard problem?

By kenmor · 4 replies
Jun 8, 2006
  1. I built my machine about 2 and a half years ago based around a Gigabyte GA-8S655FX-L motherboard (socket 478) with a P4 2.4 GHz processor. I am not an experienced techie and I have no sophisticated test equipment.

    It went wrong a few weeks ago and having considered several possibilities (see below) I am fairly sure that it is the motherboard or processor at fault. My feeling from reading other fault reports is that it is more likely to be the motherboard. I don’t have much cash and so I would not be too happy buying a new motherboard and then finding out the fault was the processor – though I realise there may be no way round this.

    I would be grateful for any comments after reading my description below and any advice on whether there is anything else worth trying before buying a new motherboard. Also any comments on the likelihood of its being the processor rather than the motherboard.

    Problem Description

    After switching on there is power as the fans operate, at least one LED is lit and there is power to the USB optical mouse (the laser shows red). So power supply OK.

    There are no POST messages or beeps, and there is no attempt to boot from an inserted floppy. The lack of beeps or boot reading of floppy would seem to rule out the video card.

    I have replaced the CMOS battery with a new one (leaving the battery removed for some time so that I get the default BIOS).

    Removing memory modules makes no difference. (Still no POST or beep).

    I have tried making sure all connectors and cards are firmly seated.

    Any comments would be much appreciated.
  2. Rik

    Rik Banned Posts: 3,814

    One thing you could do is check to see if any of the chips on the mobo are heating up quickly with your finger. Not exactly scientific but it can often pinpoint a failed ic.
    Also check all the capacitors for doming or leaking.

    It is still possible that it is the psu tho, it output several different voltages to your mobo. Psu's output 3.3v, -5v, +5v, -12v, and +12v.
  3. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

    Processor failure is fairly uncommon, unless you've been heavily overclocking(w/ increased voltage) the processor. My guess would be either a bad motherboard, or possibly a bad power supply. I had a power supply go bad that seemed to work properly(leds lit up, etc), but one of the voltages it is supposed to output was dead, thus causing the computer to fail to boot. Do you know the brand and/or specs of the power supply? Power supplies are a very common source of many computer problems. You might also check the motherboard for any bulging/leaking capacitors or burn marks. If you find any, then the motherboard is almost certainly the problem.
  4. kenmor

    kenmor TS Rookie Topic Starter

    More on the power supply

    Thanks for the replies, I did look at the capacitors but could not see any obvious problem. I might try toughing the chips but I am not really sure how hot they ought to feel normally.

    That it still might be the power supply did occur to me and I have tried replacing mine with a new one. To start with I got exactly the same problem but the new one stopped providing power after a few seconds – it did this repeatedly. Does this mean that the new power supply is faulty (possibly as well as the old power supply and motherboard) or could it be some safety feature detecting a problem and switching off? Is it worth buying yet another power supply before a new mobo? Both power supplies specs should easily give adequate power for my setup and I have disconnected most of the cards..
  5. Foyaeman

    Foyaeman TS Rookie

    Same Problem

    I had the same exact problem on my Gigabyte K8U Mobo, with an AMD Athlon 64. I replaced the processor and PSU, but to no avail. It simply wont boot or play the POST beep. I have called the manufacturer for all my part's and they all told me it was their product that was causing my problems :\

    Any and all help would be greatly appreciated,
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...