Issue running GMER step of UPDATED 8-step Virus/Spyware/Malware

By ebanbury
Sep 12, 2010
  1. Hello

    I'm trying to go through the UPDATED 8-step Viruses/Spyware/Malware Preliminary Removal Instructions as advised by a Techspot Pro, due to the fact that literally overnight I could not log onto any of my own websites, all housed with a specific webserver. (Other people can access the websites as normal outside my house)

    I've got as far as step 4: GMER. After uncheck the 'Devices' etc, the program keeps cutting out extremely suddenly with the message 'Application failed to initialise properly'. The screen goes to that nice blue of 'system failure', shuts down and restarts itself. I've tried this twice now with the same result.

    Any advice or can I still post the remaining logs wthout the GMER log?

    Many thanks liz
  2. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    Try Safe Mode.
    If still same issue, skip GMER for now...
  3. ebanbury

    ebanbury TS Rookie Topic Starter


    The issue is now resolved and this ticket can be closed.
    Many thanks for the help
  4. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    OK. Thanks for letting me know :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...