1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Issues with P4P800S-X board and WD SATA drives

By MarcFOnline
Dec 27, 2004
  1. I just built myself a system with an ASUS P4P800S-X mainboard, and for storage I'm using a Western Digital WD800JD SATA hard drive in addition to a Maxtor 32049H2 PATA drive.

    Over the past few weeks, there have been about four instances where the system has completely frozen, and immediately preceding that freeze was a "click" like the hard disk powered down. In the Event Viewer, I have also seen multiple instances of Error #11 (controller error on my WD drive) and a couple instances of Warning #51 (error while in a paging operation, for the same drive).

    I've run diagnostics on both my hard drives and regularly monitor SMART attributes and drive temperature. Everything's in perfect shape in every way -- EXCEPT for those errors reported by Windows and the mysterious crashes.

    Now, I've searched forums all across the 'Net, and I have found a couple other people who have had this same problem with the combination of a WD SATA hard disk and the ASUS P4P800S-X mainboard. I haven't found any updated drivers for either piece of hardware, and ASUS hasn't released a BIOS update.

    My question is this -- does anyone else have the combination of a P4P800S-X and a WD SATA drive, and if so, have you encountered this problem? The crashes happen rather infrequently, but they come at rather awkward times (watching a DVD, accessing the Internet, running Windows Media Player or Winamp, etc). Also, the "click" concerns me. Usually that's a very bad sound, and a sign of upcoming hardware failure. However, as I search, I'm finding lots of people are having similar issues, and it almost always isn't as easy as "your drive is failing, buy a new one".

    (FYI... I am replacing the WD drive with a PATA Maxtor DiamondMax PY080LO hard disk, since it seems like the simplest way to solve this problem. However, I still would like to start a conversation about the whole deal, since I'm sure plenty of people [like myself] would like to get to the bottom of what's causing the whole deal, so it can be avoided in the future...)
  2. DamageInc73

    DamageInc73 TS Rookie

    The same problem...

    Yes, I had the same problem. During game play, sometimes even in the menu, and with the 3D text screen saver running my system would freeze with the hdd light on preceded by a "twang" from the hard drive, requiring a reboot. The motherboard was a P4P800S-X and a WD800JD SATA hard drive. The P4P800S-X seems to have a problem controlling a SATA hard drive. I chased this problem for days thinking it was a video problem. Then I removed the SATA hdd and installed an IDE hdd and it worked fine. I have since returned that motherboard and upgraded to a P4P800E-Deluxe + another WD800JD and set it up for RAID-0. With this new set-up I haven't had a problem. I would suggest that you consider upgrading your motherboard (the probable culprit) or doing as you have stated and avoid a SATA hdd. This really sucks for Asus, they're suppose to be "top of the line". They don't even show P4P800S-X on their products list anymore, they kinda "swept it under the rug".
  3. MarcFOnline

    MarcFOnline TS Rookie Topic Starter Posts: 71

    Ah... so it is as I suspected. Thanks for the reply--that confirms a lot!

    And yes, it definitely seems that the best course of action would be to replace my mainboard. I'll just do it when it's time to upgrade my video card -- I'd have to replace the mobo anyway, since it sure looks like PCI Express will have replaced AGP by that time.

    Happy computing!
  4. jbarcelona2

    jbarcelona2 TS Rookie


    I just wanted to say that I have the same exact problem with this board, and I already had to reformat, buy a new hard drive and again it failed the same way. What is sad about the matter is that I tried to contact asus and spent quite a long time on the phone and waiting with no resolve at all. I was told to go to the support disk and run the utility for it. I tried this and there were none available there or on the website under utilities. This was after waiting over an hour just to connect with them and that is how they got rid of me. As stated, this was swept under the rug. Hope you all have better luck with this company than I did.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...