Issues with USB2 PCI card on motherboard

By Buswell ยท 4 replies
Sep 28, 2005
  1. Hi, I've trawled everywhere trying to look for a solution to a baffling problems, so I wonder if anyone knows what I need to do.

    My PC (spec below) has been running fine for a while. No major problems. Yet I've just bought a USB 2.0 PCI card and everytime I put it in, the PC wouldn't load up. When I take the card out, the PC loaded fine, but as soon as I put it back in, it wouldn't even turn on.

    I thought the motherboard might need updating, so I used flash855 and when I put in the USB card, it loads up (so far so good). However, when I now try to load XP, it bluescreens and comes up with an error STOP : 0x0000007F (0x000000D, 0x0000000, 0x0000000, 0x0000000).

    Is this to do with my BIOS, or have I found something else out now!

    Here's the spec.

    MOTHERBOARD : Gigabyte GA-6VX7-4X
    CPU : Pentium 3 800 / 133Mhz
    RAM : 1 Gb (2 sticks of 512) PC-133 SDRAM
    HDD : Western Digital 80gig
    PSU : Macron Power MPT-301 300w

    Any help with this would be appreciated.


  2. Blakhart

    Blakhart TS Rookie Posts: 353

    Have you tried using the card in another slot? If so and the result's the same, you might try another brand of pci card.
  3. Buswell

    Buswell TS Rookie Topic Starter

    HI, thanks for the reply.
    I've updated my BIOS to F45, and the PC now turns on. However, when I tried to reinstall XP, I got an error STOP : 0x0000007F (0x000000D, 0x0000000, 0x0000000, 0x0000000).

    I've taken out the PCI card, tried to reinstall XP, and all I'm getting is an IRQL_NOT_LESS_OR_EQUAL error. I'm gonna test my RAM again (as that was new a few weeks ago), but I can't see what's changed to cause these errors, as XP installed fine the other week.
  4. patio

    patio TS Guru Posts: 482

    It's a good possibility that the PCI card is no good...take it back and have them replace it.

    patio. :cool:
  5. Buswell

    Buswell TS Rookie Topic Starter

    I tried other slots for the PCI card, and tested in other PC, and it was fine. Then I tested the memory fulled, and it failed. Have sorted this now. Thanks for any help.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...