I've upgraded my PSU & now mobo won't POST

By ucould2 ยท 9 replies
Sep 4, 2012
Post New Reply
  1. I've upgraded my PSU & now Mobo NO-POST
    Background:- I recently bought a second hand Mobo to upgrade my system to be able to extract the most out of my Socket-478pin Intel 3.4GHz CPU (Standard settings NO overclocking)

    FROM-> GA-8GE800 Pro with 533/400 MHz FSB, DDR266/333 ( PC2100/2700) 184 pin (2.5v) with Max capacity: Up to 2 GB & 1 x AGP 4x, supports 1.5v display card only

    TO-> GA-8KNXP with DPS & 800 / 533 / 400 MHz FSB, Dual Channel DDR 400 / 333 / 266 -6 x DIMM slots with Max capacity: Up to 4 GB & 1 x AGP Pro slot AGP with Voltage / Clock adjustable via BIOS

    I then needed to replace my PSU to quieten the whole system down and control the temperatures within my Tower case so I purchased a 550W "CoolerPOWER" model PTI-1 which has an internal 120mm fan, to replace the standard item 300W "TT model:ATX-300 Pentium 4" which only has a external 80mm fan.
    The noise and cooling problems were addressed well I thought until about two weeks after purchase and the computer froze whilst I was surfing the internet.
    So I forced the system off using the frontside (soft-off) power button and since then the computer does not POST. Everything is running eg. all the fans the drives including the DVD power up. And even the RAM LED illuminates but there is no BIOS beep.
    I've reconnected the old PSU and disconnected all other power consumtion but still NO POST.
    Question:- Was this caused by the new PSU or is it just more likley that the Mobo has given up the ghost.
    The retailer that supplied the new PSU suggested that I bring in the Mobo but they also said they will charge for this service?
    Any assitance would be very appreciated, Cheers
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Does the motherboard have a 4-pin power supply connector near the CPU socket? If so, is the power supply connected to it?
  3. ucould2

    ucould2 TS Guru Topic Starter Posts: 271

    The old PSU had only one, 4 pin plug

    However the new PSU has 2 (dual 12V rails). One adjacent to the 20 pin and another which has a long enough lead that will reach the Mobo connector.

    I don't know why my post has been moved to this part of the forum?

    Anyhow to continue,,,with the 20pin and 4pin connected two 1Gb DDR dimm in their respective slots the computer turns ON.

    (The Mobo has no monitor onboard output plug,,,so I replaced my Nvidia 7series AGP card -powered- with my RIVA TNT2 32Mb -agp slot powered.)

    The machine powers up but does not continue (after few seconds) to BIOS beep?

    Thanks for the reply
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    After looking at the replacement board, it is a Intel socket 478 so it does NEED the 12 volt AUX connector from the power supply connected to the motherboard
  5. ucould2

    ucould2 TS Guru Topic Starter Posts: 271

    I have taken photos of the stickers on the side of each PSU but do not have access to a computer to upload them

    I have tried already to reconnect the old PSU (which still functions)

    Still no BIOS beep-post
    Thanks for the reply
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Bad motherboard then...
  7. ucould2

    ucould2 TS Guru Topic Starter Posts: 271

    Thanks for your interest on this problem I've been struggling with,,,it actually wouldn't be a suprise if the Mobo was / is bad. The supply side of that purchase would, take up a NEW post in a different topic!!!

    My flurry to the boards was generally because I could not find any information on the NEW PSU. As this I thought may have been a contributing factor if it was for example rated for a 775 pin P4 chip,,?
    Form factors of new PSU:-
    ATX 20+4 Pin
    ATX 4 Pin
    Molex 4 pin (x3)
    SATA (x3)
    FDD (x3)
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The Intel 775 uses the 4-pin ATX just like the old 478. Heck even my new i5 3450 uses this. If you are sure that it's connected, what else could be the problem?
  9. ImaBrokeDude

    ImaBrokeDude TS Enthusiast Posts: 34

    I have had the same issue. the ultimate test to to remove every except the CPU, it's cooler, the boot drive, display, whatever cables give you the ability to power the system and the various front panel lights. Yes remove the keyboard and mouse as well. Be aware that ESD can cause a motherboard failure like this.
  10. ucould2

    ucould2 TS Guru Topic Starter Posts: 271

    I purchased another Mobo from a different supplier (from my mates in China)
    This *new* board is the same in most respects it's GA 8KNXP Ultra (scuzzy capable)
    When after connecting everything to the Mobo, I pressed the Power button a capacitor on the DPS card exploded. Sending me into palpation because I was still connected by the Anti-static wristband to the unit and therefore a part of the ground circuit,,,


    DPS CARD .

    Iam currently awaiting a replacement item to be shipped

    Edit:-I bought a tablet, couldn't be without Internet now :)

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...