Just built yesterday and won't turn on now

By peecs ยท 4 replies
Oct 5, 2006
  1. Hi everyone, this is my first post here, so here goes nothing...

    I just built a new box w/ Antec 350W PSU, Athlon 64 X2 3800+, 2GB Corsair XMS Ram 800MHz, Stock Cooling, 250GB Sata Seagate, Biostar TForce 550 MB socket AM2, w/ GeForce 6200 Biostar graphics card.

    Yesterday, I assembled and hit the power switch and - nothing happened.
    About 2-3 min later, the machine magically came on. after that, it powered up and down normally, enough to get Windows vista installed. I then proceeded to box it up and take it to my wife's parents' home (I built it for them) and try to turn it on, and again - nothing. I figured maybe PSU, but put in a vantec 520w which has known to work, and still nothing. So Reseated everything on the board and still nothing. So I removed the board from the case and tried to power on outside of case and still nothing. There are no jumper settings that I can find that would have any effect on the board not booting, and I've tried using the case switch as well as the switch on the board. All that I can figure is that the board must be bad. If anyone has any advice or help to give, I gladly welcome it! Thanks!
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    Sounds like a fualty board. But try clearing the CMOS.
  3. Rik

    Rik Banned Posts: 3,814

    Sounds more like a 350watt psu isnt up to running that lot!!!!!
  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    He already tried with a 520w with no luck, so more than likely it is not a PSU problem. I'm thinking the same as vegasmc, dead board. Along with resetting CMOS (hopefully that is all you'll need to do), I'll ask the obvious questions.

    -Do you have the ATX12v power connection plugged in to the motherboard (not the 24 pin, but the additional ATX12v connection is needed).
    -Does that 6200 graphics card require its own power connection, and if so did you hook it up?
    -did you try with only one stick of ram (and double check you seated the ram well)? Note: this is actually very common, that the ram is 98% seated, and if you push it in that additional 2%, all is well.
  5. smore9648

    smore9648 TS Rookie Posts: 697

    Might be a bad MOBO.

    Is there a heatsink and fan installed on the CPU?

    Is the power supply a 24 pin or 20 pin?

    Did you ensure all the connections are seated correctly?

    Did you go to BIOS and see if all the hardware is recognized?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...