LAN and internet connection problem

By martinilite ยท 5 replies
Nov 29, 2005
  1. Hi,

    I'm having a problem with one of my PC's LAN setup, I have a broadband modem and a router that is connected to 2 MACs and 2 PCs.

    I recently formatted one of my PC, and I couldn't get my internet connection back or file sharing with other computers.

    It has "1394 Connections" written under Network Connections>LAN or High-speed Internet. I have totally no idea what it means.
    My other PCs has "LAN connections" written in the network connections folder and works fine. I thought this might have to do with the modem.

    The PC is able to connect through cable or wireless.

    I tried the setup home office network, it still doesn't work.

    Could anyone please help?


    PS:please use words that I understand, I'm not that advanced in computer field.
  2. IronDuke

    IronDuke TS Rookie Posts: 856

    1394 is firewire (an alternative to USB). Assuming Windows. Check in My Computer | Manage | Device Manager to see if your network card is recognised.
  3. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    you don't need the 1394 firewire active to connect the IEEE ethernet to the Internet.
    Unless you have a device using that connection, you can disable the device
    in the Device Manager.

    If you wire the PC to the router first and then allow DHCP for the address
    and the DNS, it will config and run.

    To get File Sharring back, make sure you're on the same WORKGOUP in the
    System (where you set the system name also).
  4. martinilite

    martinilite TS Rookie Topic Starter

    4 computers -> routers -> Broadband modem

    When I looked at the Device manager, There are 1 Network adapters (1394 Net adapter), and 2 modems (Best Data Data Fax Modem, Communications cable between two computers)

    All the devices are working properly, but still no internet connections.

    I still couldn't get the "Files Sharing" back to work, I think the problem is with the modems. Somehow the modems doesn't want to connect.
    Because when you use Apple/Mac, it can detect automatically file sharing Folders from the another computer.

    In this PC, there are 2 hardwares that can connect to the router.
    1 with cable, 1 is wireless (from ASUS motherboard itself, and has an antenna). I tried them both, but the results are the same.

    so what did I do wrong, can anyone please help?
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You need an ethernet adapter. Unless you are actually using FireWire through some converter.

    Try installing the chipset drivers for your motherboard to get the network adapter detected.
  6. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    Didn't you just show all computers attached to the router; 'Communications cable between two computers'?

    Nodsu is pointing you to get the Ethernet Adaptor working, whatever brand you have installed. This is FUNDAMENTAL and everything
    depends on a NIC (ethernet, ieee firewire, ...). You should be seeing a 'Local Area Connection'

    Go to My Computer, choose Properties, then go to the Hardware Tab and click Device Manager) and make sure all of your hardware was detected and has working drivers. If any do not--as evidenced by a yellow bang next to the hardware device's name, right-click and choose Update Driver. This will launch the Hardware Update Wizard. The first time around, ensure the XP CD-ROM is still in the drive, and try the option titled Install the software automatically (Recommended). If this doesn't work, visit the hardware maker's site and see if there is an updated XP-compatible driver. If this fails, open up Help and Support and navigate to the Fixing a problem link under Pick a Help Topic. There, you will find further help about solving hardware and system device problems.

    Yea, I've got an eMac on my net too. Let's deal with that after
    you can get to the Internet itself.

    It's unlikely that identical failures (ie 'modems') will occur with the same
    symptom at the same time. It's much more likely that the configuration(s) are wrong.

    SUGGESTION: take one system and wire it directly to the broadband modem.
    Install the driver(if any),
    and configure it to access your ISP. Until this works, the router will not help much.
    Once the broadband->system runs, you can put the router back and configure
    it to enable DHCP for the ip address and the DNS server.

    Let's get a WIRED connectin to work first; wireless will be much easier thereafter.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...