1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Laptop problem Asus Vivobook Q301LA

By Phashar ยท 14 replies
Sep 3, 2014
Post New Reply
  1. Until recently my laptop, an Asus Vivobook with an i5-processor, touchscreen and a 500 gig harddisk, worked just fine, no problems whatsoever. But when I started playing GuildWars 2 it developped a nervous 'tick'. Let me explain: of course the battery of my laptop doesn't last forever, so sometimes I have to plug it in while playing GW, and as soon as I do that the screen starts to black out randomly, as bad as sometimes every 3 seconds. It turns itself on again, and there's no loss of performance (at least not a noticeable one). It gets worse: when I stop playing it continues to flicker on and off. I know that it's not a heat problem, at least I don't think so. SpeedFan detects temperatures up to 67 degrees while playing, but that's it, my laptop should be able to handle that.

    Can anyone help me?
    Last edited: Sep 3, 2014
  2. Phashar

    Phashar TS Rookie Topic Starter

    ...ok, here's an addendum to my post: at the moment the screen goes blank every time I plug in the charger, and the core temperature is around 51, 52 degrees, so in my humble opinion it's definitely not a heat issue.
  3. craigslist

    craigslist TS Rookie

    I am now having same issue. Did you fix it?
  4. Phashar

    Phashar TS Rookie Topic Starter

    No, unfortunately not...
  5. bazz2004

    bazz2004 TS Evangelist Posts: 1,585   +252

    If you are absorbed in a game you are not likely to notice the battery level. There is third party software that can alert you when the battery charge reaches a particular preset level. Is it not possible to play the computer game with the charger already connected up rather than waiting for the problem? A computer shop could check the charger unit for you.
  6. Oifff

    Oifff TS Rookie

    This happened to my daughter's computer. We found that we could plug an external monitor in and it works well. So it make a pretty compact desktop until we can resolve this issue. Would be interested to know if this works for you, too.
  7. bazz2004

    bazz2004 TS Evangelist Posts: 1,585   +252

    I'm struggling to understand why an external monitor is required. If you are next to a power point why not have the charger unit plugged in instead?
  8. mike1959

    mike1959 TS Evangelist Posts: 1,020   +56

    Is this problem more to do with running the Guildwars game?
    If you boot the laptop and don't run this game, does the same problem happen?
    Might be worth checking for a graphic card driver update.
    If the problem happens when the PSU plug is attached to the pc, it could well be an issue with the charger, or the battery.
    I would check the DC voltages with a meter, both the charger output and the battery. If one cell in the battery pack is failing then the overall voltage will always be low no matter how much charging is done.
  9. SpecialEd

    SpecialEd TS Rookie

    I have just sent my computer back for the 4th time! (same problem). I bought it in February and it started blacking out in August. So far they have replaced the mother board, the power cord, the cover (screen and cable) and it still isn't fixed.
  10. bazz2004

    bazz2004 TS Evangelist Posts: 1,585   +252

    I'm inclined to favour mike1959's suggestion that the issue may be connected to the battery or charger unit. Maybe there's a chance of a refund or replacement unit considering all the problems you have had. I find that if I've used a credit card to make a duff purchase their customer support can be useful.
  11. Well, bummer. Same flickering issue with my Asus q301, and I'm not a gamer. I've checked for monitor updates. No help. Unplugged laptop. Still flickering so badly I can't use it. Will try some further updates if I can find them.
  12. Mine just started the same thing... I purchased my Q301L in Feb '14. I am not a gamer. I recently bought a GoPro and when transferring large MP4 files or trying to play them, my Asus Q301L contracted the same flickering or blinking on and off issues.

    I powered down the computer and was going to drop it off with the Geek Squad to see if it was a quick fix when the need to use it occurred so I powered back up but this time it is not plugged in. The flickering has ceased. From what I understand, this will not continue though and is a major issue for ASUS so dont let them tell you they dont know about it if you are still under warranty.

    More information on a microsoft support page...


    If anyone can find a solution to this, please advise as I am not under warranty.
  13. key pad try a wireless logiteck and mouse after I hit my c key on the main pad..works great
  14. I think I limited the issue down to faulty battery. Checked with 3 laptops so far, seemed to fix the issue. I noticed that when charging the laptop, screen flickers, and when not plugged in - the battery was drained less then 20% started flickering.

    I used a spare Charger I had, to test with same Voltage/ Amperage, different style - ADP-65JH BB, laptop started to function with out the flickering. Purchased new battery and installed and the issue is gone. I assume the Charger sold with the laptop is killing the original batteries. Or maybe just Junk batteries to begin with.

    If anyone can find a solution to this, please advise as I am not under warranty.[/QUOTE]
  15. [/QUOTE]

    I have had the same issue for a while right now. At first it was only when a charger was plugged in, but later I bought a new charger and the problem wasn't solved. By now the flickering also happens without the charger plugged in.
    I checked the Windows Event viewer and the following error is shown at the time of the flicker:
    "A multi-touch device reported inconsistent contact information."
    In Linux log viewer the following is logged at the time of flickering:
    "...kernel:[...] usb 1-1.7: USB disconnect, device number X"
    It then continues to reconnect the usb device (Atmel maxTouch Digitizer) on a different number (X +1)

    No solution found so far, going to make a ticket with ASUS right now.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...