Laptop stopped asking for password

I have a toshiba satellite C870-11H. It used to ask for the password whenever it went to sleep. I checked and the system is still set to do so.

Some time ago I got fed up with the clowns at Microsoft thinking their latest update was more important than whatever I happened to be doing and destroying the work I was doing so they could load their rubbish. I set the system to ask me before doing an update. Well it doesn't bother to do that and now very rarely it does load an update without authority. Could it be that my system is now way out of date?

Is there a customer focused operating system that I could use instead?



Posts: 2,887   +628
Every OS is customer focused. Microsoft is for non-Mac machines and getting things done. Linux is more powerful but requires more techy-ness to use.

Maybe try Mac OSX.

But there's nothing wrong with Windows. Sounds like you have a decent amount of problems.

  1. Run WIndows update, make sure it's completed every update.
  2. Run CMD.exe in admin mode, run sfc /scannow
OK, thank you but neither of those suggestions work. The windows flag gives a search box in the bottom left and although clicking on a shortcut does give a "run as administrator", that is only for the shortcut program.

I know I seem to be a complete numpty, but given that in the seventies I used to program in Coral 66, Fortran iv and Cobol, I am not completely lacking in technical appreciation. Unfortunately, today the fashion is to let some little geek have uncontrolled development rights on the software everybody uses so that the look and feel is constantly changing. Here is an example where my screen is not the same as yours.

In this respect, microsoft is only very annoying, king of the hill is Yahoo whose geek has installed a new version that throws away vital content in stored emails.

Back to the problem: I would like to complete on the initial advice, so if anyone knows what to do next, please let me know.
1 What version of windows are you using? 2. Sounds like you are new to computing, if that is the case or if you are having these problems with Operating system, I suggest this. You have to learn you operating system, (not a slam, its just hard core fact, we all go through it) I suggest you skip windows completely and load up Linux. I recommend Ubuntu but there are many many Linux systems out there. There is a lot of general documentation available on line, I mean like hundreds of books etc that will teach you Linus. There is a program called tails that is a Linux system that looks and almost operated like windows. If you were to ask me, I would recommend you download Ubuntu linux, go to the bookstore and buy a couple of Ubuntu books because if you download it to your system and make a mistake there goes your book as well and in learning, you are going to make mistakes. Better to have a hard copy in this case.
Linux is more stable than window, I know I know some will argue that point but its a fact. We had many Linus servers running along side windows servers at the hospital and the Linux units just ran and ran. The windows server were up and down. Now they were reliable and not bad its just that linux was better. In my opinion, yep and everyone else I know but that's ok. If you learn linux, you wont have to re-learn the operating system when Joe Blow at Microsoft gets a hair up his back side and decides to change everything which they do a lot. This isn't to say linux doesn't change, it does but generally its the stays pretty much the same. You learn linux you will be able to much more "hardcore computing" and all the programs or the majority are free. The draw back is you cant run some of the stuff you can on windows. Now there are a lot of actual windows program that will run on linux systems using a linux app called wine which does a nice job. I run a windows machine at home, 1 of many, because I am heavy into flight sim and linux doesn't do the greatest job with MS FSX but my main computing is on linux for important stuff. Well enough, As asked what version of windows are you using. As far as you update problem goes there is a way to disable the update system from re-enabling itself, I turned mine off permanently. Now that is a very very bad thing to do unless you are behind a really really good firewall, I use one computer at home dedicated solely to a fire wall and it tells me when someone is messing around. I enjoy sitting there watching some clown trying to get in or some little mousey program someone thought they would slip in trying to call home and the firewall is knocking it down, just be really careful.
As far as passwords go, windows 7, click on control panel, then on the top line to the right of control panel you see a down arrow, lick that, select All Contorl Panel Items, then select Administrative Tools, then Computer Management. Computer management screen pops up. In here you want to select Local Users and Grops, then, in you case, users. To the right the users are listed. You can select each use in the right panel by right clicking on it and you will see the password setting there. Select it and set your password up.
For setting password options....

To change the setting in all of your power plans
  1. Control Panel, then clicking Power Options.

  2. On the Select a power plan page, in the task pane, click Require a password on wakeup.

  3. If necessary, click Change settings that are currently unavailable.

  4. On the Define power buttons and turn on password protection page, click Don't require a password.

  5. Click Save changes.
To change the setting in a specific power plan
  1. Control Panel, then Open Power Options
  2. On the Select a power plan page, click Change plan settings under the plan that you want to change.

  3. On the Change Settings for the plan page, click Change advanced power settings.

  4. On the Advanced settings tab, under Require a password on wakeup, do one of the following:
    • If you're using a laptop, click On battery or Plugged in (or both), click the arrow, and then click No.

    • If you're using a desktop computer, click Setting, click the arrow, and then click No.