Left Shift+A+Q

By cihancemaloglu
Jun 29, 2009
  1. Hello everyone. I have Toshiba Qosmio X300-14Y. I have installed vista 64-bit on it and installed only the drivers I needed. I've also installed the 64-bit bios which I've downloaded from the toshiba website, for my laptop. Now everything works fine except one thing. This laptop is a gamers laptop (you might say a gamer should not prefer a laptop but the things worked this way), and as you know, when you use a scoping rifle you might feel to use left shift -> steady rifle + A -> going left + Q->leaning left. The problem is, when I use this combination, the key "A" doesn't work. I tried the same combination in notepad and it doesn't work neither. The weird thing is, if I use the right shift+A+Q -> it works, left shift+E+D -> it works. To summarise, only this combination doesn't work, if I change a key, it works. As I said it's not caused by the game because I tried it in notepad; when I pres left shift+E+D -> it types first capital E then capital D, but when I press left shift+Q+A -> it only types capital Q. But the situation is different with right shift, it types what it is supposed to type. I'ld be glad if you help. Thank You
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Try attaching an external keyboard and see if the same thing happens
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...