LG DVD burner help

By butcher123 ยท 7 replies
Jan 7, 2006
  1. can someone please help me! My LG DVD RW burner won't burn dvd anymore, it has burnt dvd for the previous year or so and for some strange reason it doesn't want to burn dvds anymore, it can read cd's and dvd but doesn't want to burn a dvd.

    When i put a blank dvd into the drive it reads as a dvd-rw in the drive but says the drive is a cd drive. When i go properties it say there 0 bytes free and 0 bytes used on the dvd. I have tried many things like going regedit blah blah blah change the volume drive type to 2 since it was on 1. Run services.msc and IMAPI but nothing seems to be working. Does someone know whats wrong and can someone please help me
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    What burning brogram(s) have you tried?

    Try uninstalling the DVD drive and the corresponding controller from Windows Device Manager and rebooting.
  3. KingCody

    KingCody TS Evangelist Posts: 992   +8

    you must have changed something to make this happen. what did you install, delete, or edit in the time since it worked last and the time you realized that it doesn't work anymore?

    could a windows update have caused it, and if so, have you tried system restore?

    are you using the same DVD-R(W)s that you used before? do you have another brand to try?
  4. butcher123

    butcher123 TS Rookie Topic Starter

    i have tryed to use power2go 4 but for some reason that program keeps crashing when i select burn dvd. It was the software that came with the dvd burner when i purchased it and i have burnt many dvd's with it.

    I opened the dvd up from my computer and right clicked new folder but i get error message "unable to create new folder, file system error (16389)".

    The thing is i haven't change or installed anything. i burnt a dvd the other week, went to burn one the other day and this happened. I have tried alot of other blank dvds to see if it was the dvd but no luck, I have unistalled the drive, reset and the drive loads as described before. This is really bugging me now :hotouch:
  5. alphnumeric

    alphnumeric TS Rookie Posts: 173

    You could try a system restore back to a time before it worked?
    Or un-install and then re-install the burning software.
  6. kodrutz

    kodrutz TS Booster Posts: 110

    What application are you using?Try to use Nero and make sure you have some free space on the partition that it will use for the caching.

    My suggestion is to try doing a general system cleanup first. You never now what can happen to your Windows when everything seems to be working fine...
  7. KingCody

    KingCody TS Evangelist Posts: 992   +8

    system restore will probably fix it. system restore just fixes system files, don't worry it won't delete any progroms or documents, and it is reversable too.

    if you don't know how to use it. click start (from your desktop) then goto programs > accessories > system tools > system restore, pick a date when you knew it still worked
  8. butcher123

    butcher123 TS Rookie Topic Starter

    thanks guys problems fixed. Well sorta fixed (good enough for me)
    i did a system restore to new years eve. The drive still said cd drive so i unistalled it and re installed it and now it says dvd drive. But when i put the dvd in it says its a dvd disk and drive changes to a cd drive. SO i got nero 6 and wolla i can burn dvd's again. Good enough for me. thanks again for you help!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...