Tech Stocking Stuffers: 18 awesome gifts under $50

Loading PC dos - hangs there

By darknezx · 7 replies
Sep 22, 2008
  1. Hi, I'm trying to boot from a CD-R, which has Drive Fitness test from Hitachi. I want to boot from that CD to check my hard disk, however it always hangs at the "Loading PC DOS" line, and does not proceed. Anyone know what problem this is? Many thanks!
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  3. darknezx

    darknezx TS Rookie Topic Starter

    Thanks for the reply, I reread the notes page, but don't really see how that'd explain my problem?
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Is that your drive?

    So nothing in the notes affects you
  5. darknezx

    darknezx TS Rookie Topic Starter

    Nope, I double checked it, to make sure I wasn't mistaken. I had the impression that this could be a Windows problem?
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    No even with Windows totally corrupted it would still boot the free PC Dos

    This type of fault is more related to your Hardware (including the CD and contents)
    1. Try burning a new disc, with a fresh download of Drive Fitness Test
    2. Possibly test your Ram, with the bootable Memtest CD
    3. Have a look at othe Drive Diagnostic CDs
    4. Possibly your actual CD/DVD Drive is faulty (or partly faulty) and requires cleaning or replacing
    5. You could check the CD/DVD Drive jumper configuration (on the end of the drive), it should be CS
    6. This could even be faulty data cabling
    7. Have you tried a Floppy boot disk, instead of a CD disc

    That should keep you busy :)
  7. darknezx

    darknezx TS Rookie Topic Starter

    I tried burning a new disc, same things happens.

    I tested my ram using the bootable memtest cd, and it worked fine. Same settings.

    I couldn't get Maxtor's drive diagnostic cd to work since I didn't have any maxtor HDD.

    DVD drive shouldn't be faulty because it was working perfectly then and now. I got DFT tool to work on my previous OS installation about a week ago.

    I'm wondering since Memtest is a bootable DOS application too and it worked, what could be wrong? I'm starting to rule out the disc, DVD drive.
  8. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    from the 'notes' compatible only with x86 computers. Do you have an AMD 64-bit processor, or an Intel 64-bit processor for that matter?

    Also from the 'how to use' document

    Configurations NOT supported:
    ♦ Drives attached using ATA RAID controllers where direct access to the attached
    devices is blocked by the controller also not supported are Multi-Channel SCSI
    RAID controllers.
    ♦ Serial-ATA controllers based on the Silicon Image Promise and Intel chipsets are
    not currently supported
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...