Loads OS then crashes after 20 seconds

By flinch76
Jan 19, 2009
  1. Hi all,

    I'm having trouble with a friends PC that I offered to have a look at.

    All I was going to do was speed his machine up a bit as he complained that it was running extremly slowly. i.e 6 mins to load windows!

    Checked to find that he only had 128 MB of RAM installed.

    So found some old PC133 RAM that I had lying around and booted it up...

    Loaded window in just over a minute and all was looking good....then.

    Heard a noise from inside the PC and it just powered off (not shutdown)

    Opened the case to find that one of the plastic clips on the retainer bracket for the heatsink fan had snapped off.

    Purchased a like for like bracket and replaced it.

    Power it up but nothying happened, apart from a slight movement from the CPU fan. (half a turn if that)

    So thought it might be the power supply so purchased like for like again and replaced part.

    Powered it up and the same thing, just a slight movement from the CPU fan.

    So thought it might be the processer, replaced processer with a spare 1.7MHZ celeron, thermal paste etc, remounted heatsink and powered up.

    And It worked, went through POST and into loading OS!!!!!!!!! YAY I thought to myself, thank god for that.

    It loaded up desktop and then after about 20 secs, returned to it's initial problem and just died again!!!!!!!

    Now when I power it up, the CPU fan spins as do HDD but doesn't perform POST, no BIOS screen or memory check, no output to display etc...

    So now I'm thinking has something blown up again!! Checked to make sure the system board wasn't making contact with the case and it's not so hopefully componets are all still O.K.

    I'm guessing that it could be an overheating problem and that the System board just shut down to protect the parts but since the PC does nothing now I have no way of checking.

    If the memory wasn't compatable witht he board then it wouldn't have booted in the first place.

    The power supply is new and I've tested it in my machine and it works fine.

    The CPU must work as the 1st time it performed the POST with no error beeps.

    Does anybody know what could be causing the problem as I'm fresh out of ideas?

    This was supposed to be a simple upgrade for a mate and now it's starting cost me alot of money and time and can't afford to buy any more parts and said I didn't want any money off him untill his PC was returned working. (thinking a simple swapping of memory modules would do the trick.

    PLEASE if anyone has any ideas could you let me know as I've tried everything I can think of and I'm starting to lose my patience with it.

    Thanks for reading.

    Help me O B 1 kenobi, you're my only hope.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The motherboard is toast. Can you see if there are any bulging capacitors near the CPU?
  3. brucethetech

    brucethetech TS Enthusiast Posts: 229

    difficult to nail down without seeing. because of the fact you ahd PC133 its an older machine which can be VERY picky about the memory you install. USUALLY its all or nothing with memory in those older models. (works or it doesnt) . Dont think its overheating because 20 seconds isn't long enough to get that hot. what kind of machine is it? Right now its just looking like a tragic coincidence
  4. flinch76

    flinch76 TS Rookie Topic Starter

    Thanks for the replies guys, I'll have a look for a fat capacitor tonight and let you know.

    Bruce. It's an old emachine 270 model.

    I'll try some other PC133mhz memory that I have and see if that changes anything but as you said, with the older PCs the memory either works or doesn't. but because the PC loaded into the OS doesn't that mean that the memory is working?

    I hope it is the memory as I can pick that up for cheap but if motherboard then I've had a look on google and can't find anything for under £50!!

    Could you reccommend a replacement MB? I'll be using a Intel Celeron 1.7 GHz 400 MHz 128 KB Socket 478 CPU, it will need 2 ID controllers as my friend never used the SATA capabilities of the AS ROCK board previously. I believe it's a micro atx board too.
    Any advice would be great and I'll reply about capacitor and memory swap out later tonight.

    Many thanks,

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...