By aj174 · 22 replies
Apr 1, 2007
  1. So i get this blue screen with this exact code:

    STOP: 0x0000009C (0x00000004, 0x805461F0, 0xB2000000, 0x00070F0F)

    i've reformatted, reinstalled windows, and i have like 15 or so minidumps here and if anyone can read them and help me out, that would be reallly really appreciated.

    Attached Files:

  2. aj174

    aj174 TS Rookie Topic Starter

    Ok those are the recent ones thanks a lot
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    The first three dumps point to the IdeChnDr.sys which is of the Intel Application Accelerator.

    This file is part of the Intel® Application Accelerator, which was a hard disk performance enhancing driver for certain Intel chipsets. The problems may also be related to bad sectiors on the disk, which could explain the specific location of your problem, though this is probably just another symptom of the problem with an out of date driver.

    1. Run a harddrive diagnostics tool.

    2. More impotantly see if Intel has an update for their application accelerator.

    The remaining dumps all point to the same thing:Hardware error, particulary 0x9C_IA3_AuthenticAMD_Analisys _Inc They keep pointing to the Machine Check Architecture (MCA).

    MCA is an internal architecture subsystem which detects and captures errors (ie. faults) within the microprocessr's logic.

    We're probably dealing with your CPU but it may be due to the Intel Application Accelerator.

    What chipset does yyour motherboard have and what AMD processor are you running? Have you done any upgrades to your hardware recently?
  4. aj174

    aj174 TS Rookie Topic Starter

    I'm not sure about the chipset but its an AMD 64 3200+ and i haven't done any changes to it since i bought it.
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Can you give us what Motherboard you have?
  6. aj174

    aj174 TS Rookie Topic Starter

    Well, im not sure how to figure out what motherboard i have

    I tried downloading a newer version of the application accelerator and it seems its not supported by my chipset. no problems on the diagnostic tool.
  7. aj174

    aj174 TS Rookie Topic Starter

    Here is the information from the circuitboard:

    Board: NF-CK804
    Bus Clock: 201 megahertz
    BIOS: Phoenix Technologies, LTD 6.00 PG 05/12/2005

    and heres the link to all of my system specs:


    not sure if this will help but still trying to solve the problem.
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Let me suggest to you another really handy little tool called System Information for Windows, SIW for short. It costs absolutely nothing and it is fully adaware free. It is a great 1.20 mb utility.

    I have it on my desktop screen and it gives all kinds of system information. Once you install it click it on and it will load a screen with a list on you left. Click on the Motherboard icon and in a matter of seconds it will show you the make and model of your motherboard as well as your chipset, i.e., like nVidia nForce4 or Via, etc.

    Just google SIW and you will easily find it. Post what this tool shows concerning your motherboard and its chipset.
  9. aj174

    aj174 TS Rookie Topic Starter

    ahh i see. well here is the info for the motherboard:

    chipset vendor: Nvidia Corp
    Chipset Model: nforce4 memory controller
    South Bridge: nforce4 PCI to ISA bridge

    SMBus Nvidia Corp nForce4 SMBus @4C00h

    SMBus Nvidia Corp nforce4 SMBus @ B000h
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Okay, now we see that your hardware seems to confirm what your Minidumps have at least pointed to as my first post suggests. You have a nVidia chipset and you have an AMD cpu (by the way if that is an Athlon 64 3200+ Venice, well I have the same chip).

    I do have a few questions:

    1. To make sure I am reading you correctly, you did run a harddrive diagnostics and no errors? If you didn't run this diagnostic I suggest you do so.

    2. Can you tell us your motherboard manufacture?

    I am still of the opinion that the drivers for your chipset is the issue. Here is another step you might want to take:

    A. Go to this link:

    B. Find the Support Column on the first page and under this column click on Microprocessore Tech Docs.

    C. Another page will load. Scroll down to AMD Athlon 64. Click on Updates, Drivers, Utilities.

    D. Still another page will load. Scroll down to Machine Check Analysis Tool and read. You may want to download this.

    To be honest I have never used this before and it would take someone with more knowledge than me to read the information. Nevertheless, I am sure someone here could. Your second minidump clearly called attention to hardware error and Machine Chech Architecture.

    * I strongly suggest that you find the make and model of your motherboard and contact their tech support and tell them that you are experiencing the issues listed. Just cut and paste if need be and send it along.

    * If this is a computer you bought as a whole and it is still under warrenty then by all means they are responsible to correct it.
  11. aj174

    aj174 TS Rookie Topic Starter

    So the information i posted on my previous post is my model and make of motherboard?
  12. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Your previous post is the chipset of your motherboard, not the motherboard itself. Access SIW again and click on the motherboard icon.

    At the very top of the screen will be Manufactuer, Model, and Version. Give this information; we already know your chipset is Nvidia nForce4.
  13. aj174

    aj174 TS Rookie Topic Starter

    hm...on the very top it says model: NF-CK804 and thats all.
  14. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Nuts! That is another reference to Nvidia nForce chipset. Did you build this system or did you purchase it from a retail store or directly from a PC manufactuerer like Dell, etc.?
  15. aj174

    aj174 TS Rookie Topic Starter

    I bought my computer from a retail store. Futureshop to be exact.
  16. aj174

    aj174 TS Rookie Topic Starter

    would temperature of the cpu core or my harddrive matter? cause it says my cpu core is at 36 degrees celsisus (97 F) and my harddrive is at 40 degrees celsisus (104 F)
  17. BryanAU

    BryanAU TS Rookie Posts: 31

    Hmm I am having a similiar problem but i built my machine. My motherboard is listed in my signature. I have the same processor chip as well. I also downloaded that AMD Athlon analysis tool.
  18. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    BryanAU, I read your other thread with this issue. Did you ever resolve it? I noticed Howard_Hopkinso answered and he really knows his stuff. Did it help.

    Also, I would love to know what results you get if and when you utilize the AMD analysis tool.

    aj174 - My CPU temperature at idle speed varies from 32 to 34 C.

    EDIT UPDATE: Here is a vry informative read from Overclockers Forum on MACHINE_CHECK_EXCEPTION 0x9C Error

    This behavior occurs because your computer processor detected and reported an unrecoverable hardware error to Windows XP. To do this, the processor used the Machine Check Exception (MCE) feature of the processor or the Machine Check Architecture (MCA) feature of the processor. The following factors may cause this error message:
    • System bus errors
    • Memory errors that may include parity or Error Correction Code (ECC) problems
    • Cache errors in the processor or hardware
    • Translation Lookaside Buffers (TLB) errors in the processor
    • Other CPU-vendor specific detected hardware problems
    • Vendor-specific detected hardware problems

    This behavior is by design.

    A machine check exception occurs when Windows XP and your hardware platform cannot recover from a hardware error so that the system can continue to run successfully and reliably. More specific diagnosis of machine check exceptions is difficult, and there is no general solution. Contact your hardware manufacturer or a computer hardware technician for help with troubleshooting this issue. [This is why I asked where you got your PC. If it is under warrenty take it back and let them know of your issue along with your what your Minidumps have shown, aj174]

    Machine check exceptions are frequently caused by one of the following conditions:
    • You are running the processor or mainboard beyond its specifications. For example, you are overclocking the processor or bus. We recommend that you run your hardware at the manufacturer-rated speeds.
    • Noisy power, overstressed power strips, outmatched power supplies and failing power supplies can destabilize your computer. Make sure that you have a stable, reliable power supply to your computer.
    • Extreme thermal conditions caused by the failure of cooling devices such as fans may damage your computer. Make sure that your cooling devices are all working.
    • You have damaged memory or memory that is not the correct type for your computer. If you recently changed the memory configuration, revert to the previous configuration to determine what is wrong. Make sure that you are using the correct memory for your computer.

    Note Your hardware may support additional error logging features that capture the machine check exception and suggest a more specific solution.

    The processor provides a mechanism to detect and to report hardware-related problems such as memory parity errors and cache errors. To signal a hardware error, the processor signals the detection of a machine check error by generating a machine check exception (Interrupt 18). Windows XP reports that the error occurred and displays parameters that you can use to decode the exception.
  19. BobbyV

    BobbyV TS Rookie

    The same exact thing is happening to my computer

    My dad had it before me. He tried 3 different hard drives, and a couple different IDE cables. He tried different ram as well. I have no idea what to do. I have an AMD Athlon just like the OP, however the motherboard is an MSI platinum.
  20. BryanAU

    BryanAU TS Rookie Posts: 31

    I think my problem is that my computer is going on 3 years old and my tower is smaller then a normal tower so i think my processor is overheating due to poor ventilation.
  21. aj174

    aj174 TS Rookie Topic Starter

    Sorry for the long response, but this was because my pc was working fine for w week until it happened again yesterday.

    I notice that whenever i get the BSoD, I am forced to shut off my pc manually. When I turn it back on again, I don't hear that beep noise that happens on startup, and nothing happens, the monitor light turns orange, meaning it isnt picking up anything, but the fan is still running and the computer makes noise as if it were on.

    About the Intel Application Accelerator, it seems I don't have it?? Because I try to install the newest one, and it says it doesn't support my chipset.

    Is there anything I can do that won't be costly, like switching around IDE cables? Or connection ports? Anything I can install to make sure there is nothing wrong with my parts? Would disk defragment help?

    Here are some other mindumps, do you know what these point to? Thanks for the help, I really appreciate it.
  22. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Do you have the nVidia IDE drivers installed? One suggested fix is to not install them.

    BugCheck 9C, {4, 805461f0, b2000000, 70f0f}
    Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )

    BUSCONNERR - Bus and Interconnect Error BUS{LL}_{PP}_{RRRR}_{II}_{T}_err
    These errors match the format 0000 1PPT RRRR IILL
    Concatenated Error Code:
    _VAL_UC_EN_PCC_BUSCONNERR_30F <-- You can try googling this error.
  23. BryanAU

    BryanAU TS Rookie Posts: 31

    how do you know if its installed O_o
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...