Mandatory Windows 8.1 Update failing for many

Shawn Knight

Posts: 13,000   +130
Staff member
Windows 8.1 Update has been available to download for a couple of days now but the installation process has been anything but smooth for many. Hundreds of posts have piled up on Microsoft's Answers forum regarding a myriad of errors...

[newwindow="https://www.techspot.com/news/56364-mandatory-windows-81-update-failing-for-many.html"]Read more[/newwindow]
 

treeski

Posts: 1,006   +248
That sucks for those affected, but it worked for me on my tablet, desktop and server.
 
R

RH00D

Worked fine for me on my tablet and desktop (ARM and x86_64).

I thought the problem was only for enterprises when deploying via WSUS servers.
 
G

Guest

No problem here on an Acer laptop. Even forgot to uninstall "classic shell" before updating. BTW they worked like a charm together.
 
G

Guest

Worked fine for me. Downloaded and installed overnight without an issue.
 

Nobina

Posts: 2,949   +2,710
I would install it but I don't want to upgrade but install a clean version and since I have Windows 7 now, I would have to reinstall everything. This update won't bring back start menu right?
 
B

BMfan

Went smooth for my friend and I.
The only problem so far is that one of his clients PC wont find the update.
 

earthquake10

Posts: 11   +5
The updates went smoothly for me at first, I.e., everything seemed fine, but I ended up loosing IE11 access. The Windows Community is filled with dozens of the same problem. Unfortunately, now I'm stuck with Chrome until MS works this bug out.
 

Greg S

Posts: 1,607   +442
Didn't work for me, but I just did an in place upgrade using the newest official distribution. I got some error telling me system files had issues, which wasn't really the case. I did a sfc /scannow and didn't get any errors or issues.
 
G

Guest

The MS update failed for my HP laptop on the first try. The update was downloaded, installed, then the computer needed to be restarted. I restarted the laptop and during the bootup process where is says "Update in Progress, Do Not Turn Off the Computer.." it failed at about 75% completed. Then it immediately un-did all the changes on its own and rebooted again. It booted back into Win8.1.<no update applied> Checked Windows Update and it showed no updates. Clicked 'Check for Updates" and the 'Win8.1 Update' showed up again.
I tried the install one more time and it finally worked. The update was applied without issues the second time around.
 

tonylukac

Posts: 1,382   +72
Mine worked perfectly on a 5 year old computer. Like how it goes right to desktop instead of the metro/tile screen. Writing this on the updated windows 8.1. Have had trouble with 2 vista updates tho. They download but there is no progress on the update; always stays at update 1. The same thing happens with my songbird player when trying to play a song. The progress bar stays at the left and never plays after some windows update. Disableing the addons caused it to work, luckily.
 
Last edited:

spectrenad

Posts: 98   +18
Started the update on mine before leaving for the weekend, hope I'll be able to boot up when I'll be back monday.
 

ArjunDhanak212

Posts: 23   +1
I downloaded the file the day the update was released (courtesy TS) but that day it wouldn't work no matter how many times I'd start the installation. Lucky for me, it worked today - right now to be precise